El cursor se mueve de forma lenta, irregular o entrecortada en los productos basados en AutoCAD

Autodesk Support

13 de febrero de 2025


Productos y versiones cubiertos


Problema:

Al pasar el cursor del ratón por un dibujo en AutoCAD, se para repetidamente en lugar de desplazarse de manera uniforme por la pantalla. Parece que el cursor se mueve de forma irregular o entrecortada, y es posible que parpadee o se muestre intermitentemente. También puede ocurrir que se inutilice.

Causas:

  • El ajuste automático de la barra de estado está activado.
  • La opción Referencia a rejilla está activada en AutoCAD.
  • El ratón (u otro dispositivo de entrada) no funciona correctamente.
  • Controlador de tarjeta gráfica desactualizado.
  • AutoCAD utiliza la tarjeta gráfica equivocada. 
  • Faltan actualizaciones de AutoCAD.
  • La aceleración de hardware gráfico está desactivada en AutoCAD.
  • Un archivo .dwg está dañado.
  • La configuración de usuario dañada.

Solución:

Haga clic aquí: Guía: El cursor se mueve de forma lenta, irregular o entrecortada en los productos basados en AutoCAD

******************************************************************************************************************************

También puede probar una o varias de las siguientes soluciones para mejorar el movimiento del cursor en AutoCAD.

Solución de problemas general 

Revise los requisitos del sistema y compruebe que las actualizaciones de AutoCAD están instaladas.

  1. ¿El equipo cumple los requisitos del sistema de AutoCAD?
  2. ¿Se han instalado todas las actualizaciones* disponibles para AutoCAD? Las actualizaciones se pueden instalar desde Autodesk Account o bien con la aplicación de escritorio de Autodesk.

* Sin importar la antigüedad que tenga una versión de AutoCAD, las actualizaciones de la aplicación siempre requerirán una instalación independiente.

Solución de problemas con archivos específicos

Determine si el problema se produce con un dibujo específico de AutoCAD.

  • Desactive la referencia a rejilla. Consulte Para activar la referencia a rejilla y establecer la distancia de resolución | AutoCAD.
    1. Varias presentaciones y la ficha Modelo del mismo dibujo pueden tener parámetros diferentes. Búsquelos todos.
  • Desactive la barra de estado automáticamente (solo es posible hasta la versión 2023).
    1. Haga clic con el botón derecho del ratón en la ficha "Modelo" o en una ficha "Presentación" y seleccione "Anclar por encima de barra de estado" o "Anclar en línea con barra de estado".
    2. En la línea de comandos, escriba STATUSBARAUTOWRAP.
    3. Seleccione "OFF" para desactivarlo.
    4. A continuación, pulse "Intro" para finalizar el comando.
  • El rendimiento lento puede estar relacionado con daños en el dibujo o problemas gráficos que se producen con un archivo específico. Consulte Resolución de problemas de rendimiento lento con dibujos específicos en AutoCAD.

Solución de problemas de hardware

  • Compruebe que el dispositivo de entrada funciona correctamente. Consulte Resolución de problemas del ratón o el dispositivo señalador que se utilizan con AutoCAD.
  • Si el sistema está conectado a una estación de acoplamiento, desconecte todos los periféricos de la estación de acoplamiento y, a continuación, pruebe AutoCAD. Asegúrese de que la tarjeta gráfica de la estación de acoplamiento basta para admitir los monitores y otros dispositivos periféricos.

Pruebe a mejorar el rendimiento gráfico 

Los dibujos complejos utilizan en gran medida el motor de gráficos en AutoCAD, por lo que a veces el rendimiento es lento. Pruebe a mejorar el rendimiento y busque las soluciones de este artículo:

Busque conflictos con actualizaciones del sistema operativo Windows, software de terceros o utilidades del sistema.

Las actualizaciones del sistema operativo Windows, los programas antivirus, los productos de seguridad biométrica (como Digital Persona) u otros productos de software de seguridad y las utilidades del sistema pueden entrar en conflicto con AutoCAD. 

Solución de problemas de la aplicación

El problema puede deberse a un perfil de usuario de AutoCAD dañado o a una instalación defectuosa de AutoCAD.  Pruebe la siguiente solución en este orden:

  1. Cómo restablecer AutoCAD a los valores predeterminados

  2. Desinstalación completa de AutoCAD o aplicaciones verticales

Productos:

Productos de AutoCAD; AutoCAD LT for Mac; AutoCAD for Mac;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte