Las propiedades personalizadas del proyecto no se mostrarán en el cuadro de rotulación isométrico de AutoCAD Plant 3D

Autodesk Support

8 de octubre de 2023


Productos y versiones cubiertos


Problema:

En un proyecto se crea una categoría de proyecto personalizada con propiedades de proyecto personalizadas. Sin embargo, al asignar estas propiedades al cuadro de rotulación, no se mostrarán en el dibujo isométrico.

Causas:

Dos posibles causas:
  • En el archivo iso.atr, la propiedad se añade al atributo 11 o superior. Actualmente solo se admiten los 10 primeros atributos.
  • La categoría de proyecto personalizado o la propiedad de proyecto personalizado incluyen espacios en blanco o caracteres especiales en el nombre.
Imagen añadida por el usuario

Solución:

Siga estos pasos:

Causa "Número de atributo superior a 10"

  1. Añada el atributo personalizado a un atributo entre Atributo1 y Atributo10. 

Causa "Carácter en blanco o especial del nombre de propiedad del cliente"

 

  1. Abra Configuración del proyecto y cambie al nodo "Configuración general - Detalles del proyecto".
  2. Suprima la categoría específica y cree una nueva sin espacios en blanco ni caracteres especiales.
  3. Añada nuevas filas de propiedades sin espacios en blanco ni caracteres especiales a esta categoría.
  4. Cambie al nodo "Configuración isométrica de DWG: cuadro de rotulación y visualización".
  5. Haga clic en "Configurar cuadro de rotulación...".
  6. Haga clic en el botón "Atributos de cajetín".
  7. Seleccione y suprima los atributos antiguos de la categoría anterior.
  8. Coloque los nuevos atributos de la nueva categoría en el cuadro de rotulación.
  9. Guarde y cierre todo.
Nota: Una de las propiedades personalizadas que aparecen de forma predefinida con "Datos de proyecto" de Plant 3D tiene un espacio en blanco y funciona correctamente. Este comportamiento solo se aplica a las nuevas propiedades personalizadas.

Productos:

AutoCAD Plant 3D;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte