Cómo identificar una vista o un plano de Revit partido en el registro de publicación de BIM 360

Autodesk Support

18 de julio de 2024


Productos y versiones cubiertos


Problema:

Después de cargar o publicar un archivo de Revit (RVT) en BIM 360, el archivo aparece con un icono gris roto y el mensaje de error "Error de extracción".

Causas:

La forma más rápida de identificar la causa original de un error de publicación o extracción es comprobar el registro de publicación.

Solución:

Buscar vista que impide publicar

  1. Inicie sesión en BIM 360 Document Management en la interfaz web.
  2. Haga clic en el botón "Publicar registro" en la esquina superior derecha debajo de su perfil de usuario:
image.png
  1. Busque el archivo de Revit con el signo de exclamación rojo en la lista:
image.png
  1. Haga clic en "Detalles".
  2. Busque las siguientes palabras clave en el texto:
  • estado
  • progreso
  1. Busque los valores de estado/progreso donde el valor no sea 100% o Completado. (Nota: Utilice "Copiar en portapapeles" para copiar todo el texto en un documento de texto vacío. Utilice la función de búsqueda en el Bloc de notas, Word u otro editor de texto para pasar por las distintas palabras clave. Sugerencia adicional: en la mayoría de las funciones de búsqueda, puede utilizar la tecla F3 para pasar al siguiente resultado.) 
  2. Identifique el tipo (2D o 3D), el nombre del plano o la vista afectados y el conjunto de vistas en el segmento de registro:
image.png

Eliminar vista de publicación

  1. Abra el archivo afectado en Revit.
  2. Abra la Configuración de publicación (Colaborar -> Gestionar modelos).
  3. Anule la selección de las vistas y los planos afectados.
  4. Guarde o sincronice el archivo de Revit.
  5. Cargue o publique el archivo de nuevo.
 

Productos:

BIM 360;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte