Se produce un bloqueo al iniciar Dynamo desde Revit.

Autodesk Support

3 de enero de 2025


Productos y versiones cubiertos


Problema:

  • Revit se bloquea con un informe de error del cliente (CER) al iniciar Dynamo desde Revit o al intentar crear una secuencia de comandos.
Captura de pantalla que muestra las opciones para acceder a Dynamo en Revit.
  • Las líneas de diario de Revit pueden incluir:
' 0:< Exception occurred 
0:< ExceptionCode=0xe0434352 ExceptionFlags=0x00000001 ExceptionAddress=00007FFE637CA719 
 
 

Causas:

  • Paquetes conflictivos.

  • Complemento conflictivo.

Solución:

Para resolver el problema, siga estos pasos:

  •  Elimine todos los paquetes de Dynamo para identificar cuáles están provocando el bloqueo. Los paquetes se pueden encontrar en la siguiente ubicación:

C:\Users\%username%\AppData\Roaming\Dynamo\Dynamo Revit\\packages\

Nota: Cambie la versión Dynamo según la versión afectada.

Productos:

Dynamo; Revit;


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