Los archivos desaparecen cuando se abre, se guarda o se cierra un dibujo en AutoCAD

Autodesk Support

30 de enero de 2025


Productos y versiones cubiertos


Problema:

Al abrir, guardar o cerrar un archivo de dibujo en AutoCAD, el archivo de dibujo (y posiblemente otros tipos de archivo de la misma carpeta) desaparece de repente. Esto puede ocurrir al acceder a archivos de dibujo en una ubicación de red o en un proveedor de almacenamiento en la nube.

Causas:

Problemas de caché y sincronización de archivos entre la estación de trabajo y la ubicación de almacenamiento, que pueden deberse a los siguientes motivos:
  • Se activa Archivos sin conexión en la estación de trabajo.
  • El servidor de red utiliza un Sistema de archivos distribuido (DFS).
  • El servidor de red es simétrico.
  • Se utiliza un dispositivo de almacenamiento conectado a la red (NAS) o de red de área de almacenamiento (SAN).
  • Software de gestión de archivos de terceros.
  • Utilidades de copia de seguridad de almacenamiento en la nube (OneDrive, Google Drive, iCloud, etc.)

Solución:

Pruebe la configuración del sistema de almacenamiento de archivos o del servidor de archivos

  • Pruebe a abrir, editar y guardar archivos en AutoCAD fuera del sistema de administración de archivos.
  • De este modo, se comprobará que no tiene un conflicto con el proceso de guardado en AutoCAD. 
  • Es posible que algunos sistemas de red no sean compatibles con AutoCAD.
  • Como solución alternativa, copie los archivos DWG en la unidad de disco duro local antes de abrirlos.


Desactivar archivos sin conexión en Windows

Desactive los archivos sin conexión en Windows para que el sistema no guarde en la memoria caché los archivos de la red:

  • En Windows 7, haga clic en el menú Inicio y, en el campo de búsqueda, escriba administrar archivos sin conexión.
  • En Windows 10, siga los pasos que se indican a continuación;
  1. Busque el Panel de control.
  2. En el panel de control, busque el Centro de sincronización.
  3. Haga clic en el vínculo "Administrar archivos sin conexión".
  4. Haga clic en "Deshabilitar archivos sin conexión"
  5. Aceptar.


Desactivar la opción de copia de seguridad de archivos

  1. En la línea de comando de AutoCAD, escriba ISAVEBAK.
  2. Establezca el valor en 0 (cero).


Busque las actualizaciones que falten.

Actualice el software a la versión más reciente. Consulte: Actualizar el software


Comprobar la papelera de reciclaje

En la Bandeja de reciclaje del Escritorio, compruebe si los archivos eliminados se encuentran allí y restáurelos. 


Soluciones de almacenamiento en la nube

  • Desactive las opciones a petición en las que los archivos se almacenan solo en línea. En este modelo, cuando la conexión a Internet no esté disponible, tampoco lo estarán los dibujos.
  • Si se desactiva la opción a petición, se utilizará más espacio en el disco duro local, pero siempre habrá disponible una copia local de los archivos.

Productos:

Productos de AutoCAD;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte