Los modelos de nube de Revit no se pueden ver al hacer clic en la opción "Recurso externo" para insertar un vínculo

Autodesk Support

25 de febrero de 2025


Productos y versiones cubiertos


Problema:

  • Los usuarios han informado de que al intentar vincular un modelo de Revit hospedado en BIM 360/ACC desde "Recurso externo" en Revit, faltan algunos o todos los modelos RVT.
Botón Pantalla de recursos externos
  • Los archivos aparecen como "No encontrado" en Administrar vínculos.

Causas:

Este problema se puede producir por los siguientes motivos:

  • Los archivos RVT que faltan no se han iniciado en el proyecto en la nube en Revit.
  • El archivo RVT que falta es una versión copiada del modelo en la nube en una carpeta diferente.
  • El archivo RVT que falta se encuentra en un proyecto en la nube diferente del modelo anfitrión que está abierto.
  • Algunos complementos u otros componentes del entorno tienen conflictos con Revit.

Solución:

Directrices interactivas para la resolución de problemas

Resolución de problemas de acceso a los modelos en las plataformas BIM 360 y Autodesk Construction Cloud desde Revit

Solución de problemas manual

Actualizar Revit

 Actualice el software

Modelo en la nube

Asegúrese de que el modelo se ha iniciado en la nube desde Revit. Para permitir que el modelo se muestre en el cuadro de diálogo de vínculo (Recurso externo), abra el modelo y cárguelo en la nube a través de Revit.

Modelar en un proyecto en la nube diferente

El siguiente artículo muestra las distintas opciones en función de la versión de Revit y de los tipos de proyectos que se utilizan:

Cómo vincular modelos en la nube de Revit entre diferentes proyectos en la nube (BIM 360/ACC).

Desktop Connector

Use Desktop Connector para vincular los modelos de Revit que estén hospedados en BIM 360 para modelos que no sean de uso compartido.

  1. Instale Desktop Connector.
  2. Abra el modelo anfitrión compartido en Revit. 
  3. En Gestionar vínculos, añada un vínculo: "ficha Gestionar > Gestionar vínculos > Añadir".
  4. Haga clic en "Escritorio" como ubicación inicial para la navegación y, a continuación, vaya a "Autodesk Docs". (Cuando se utiliza Desktop Connector 15.8 o una versión anterior, la ubicación de inicio debe ser "Mi PC").

Nota: La vinculación de archivos RVT a través de Desktop Connector no es un flujo de trabajo recomendado y debe evitarse siempre que sea posible.

Desactivar complementos en Revit

Pruebe a desactivar todos los complementos utilizados en Revit para comprobar si el problema se debe a que uno o varios complementos están en conflicto con Revit. 

Permisos de carpeta

Para vincular un modelo en Revit, se requieren permisos de "Ver+Descargar" en la carpeta en la que el modelo está hospedado en la nube.

Compruebe el entorno de Revit para detectar componentes en conflicto:

  • Actualizaciones de Windows.
  • Servicios de seguridad de red/antivirus.
  • Cuenta de usuario de Windows: la forma totalmente segura de descartar esto sería probar el comportamiento del programa en el equipo afectado con la cuenta de administrador de Windows oculta. (En caso de que no se reproduzca el comportamiento problemático, observe lo que sucede al crear una nueva cuenta de Windows local para el usuario afectado en lugar de volver a generar la cuenta de usuario de dominio de Windows).

Productos:

Revit; Revit Cloud Worksharing; BIM 360; Construction Cloud;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte