Error 10128: Carpeta de base de datos de proyecto no válida en InfoWater Pro

Autodesk Support

10 de octubre de 2023


Productos y versiones cubiertos


Problema:

El mensaje "Error 10128: Carpeta de base de datos de proyecto no válida" aparece en InfoWater Pro y el programa no se puede inicializar. También pueden aparecer los siguientes mensajes de error:
  • Error 10126: falta el archivo project.ini de configuración del proyecto
  • Error: base de datos de proyecto incompleta/obsoleta

Causas:

La carpeta IWDB está dañada y faltan archivos debido a una operación de guardado interrumpida o incompleta.

Solución:

Restaure los archivos que faltan o están dañados en la carpeta IWDB mediante uno de los siguientes métodos:

Restaurar desde una copia de seguridad:
  1. Vaya a la ubicación de la carpeta IWDB en el Explorador de archivos.
  2. Haga clic con el botón derecho en la carpeta y seleccione "Restaurar versiones anteriores".
Nota: La restauración desde una copia de seguridad suele ser el método más sencillo y seguro. Solo puede estar disponible si el modelo se guarda en una unidad de la que se haya realizado una copia de seguridad del departamento de TI de su empresa.

Restaure la carpeta IWDB desde archivos temporales de InfoWater Pro:
  1. Coloque la carpeta IWDB y el archivo .parx en una carpeta ZIP para realizar una copia de seguridad.
  2. Vaya a C:\ProgramData\Innovyze\Temp\IWPR10VDB
Si la carpeta Datos de programa está oculta:
Abrir el Explorador de archivos desde la barra de tareas
Seleccionar vista > Mostrar > Elementos ocultos
  1. Organizar las carpetas en IWPR10VDB por fecha para que la carpeta más reciente esté en la parte superior.
  2. Abra la carpeta desde la última fecha en la que el modelo funcionó según lo previsto. Compruebe que es la carpeta de modelo correcta. Para ello, abra el archivo project.ini en el Bloc de notas y vea la línea de base de datos de origen. Debe señalar la ruta del modelo guardado.
  3. Una vez verificado, cierre el archivo project.ini y copie todos los elementos de la carpeta. CTRL-A y, a continuación, CTRL-C funcionarán para esto.
  4. Abra la carpeta IWDB del modelo original.
  5. Pegar todos los datos copiados anteriormente en la carpeta IWDB
  6. Abra el modelo.
  7. Si todo funciona como debería en el modelo, puede suprimir el archivo .zip creado en el paso 1. 


 

Productos:

InfoWater Pro;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte