Los productos de Autodesk se bloquean de forma aleatoria en Windows 11

Autodesk Support

12 de febrero de 2025


Productos y versiones cubiertos


Problema:

Los usuarios han informado de que los productos de Autodesk se bloquean de forma aleatoria en Windows 11. Varios productos se ven afectados:

  • Productos AutoCAD
  • Revit
  • Inventor
  • Navisworks

Entorno:

Windows 11

Causas:

Errores de subprocesos de representación de Windows Presentation Foundation (WPF).

Solución:

  • Desactive la aceleración de hardware para el producto de Autodesk.
    • Productos AutoCAD
      • Ejecute el comando CONFIGGRAFICA
      • "En el cuadro de diálogo """"Rendimiento gráfico"""", cambie "Aceleración de hardware"""" a "Desactivado""."
    • Inventor
      • Abra las opciones y cambie a la pestaña "Hardware".
      • Compruebe "Gráficos de software".
    • Navisworks
      • "Abra las opciones y cambie al nodo "Pantalla"."
      • Desactive "Aceleración de hardware WPF".
    • Revit
      • "Abra las opciones y seleccione "Hardware""""."
      • "Desactive "Usar aceleración por hardware""""."

Productos:

Familia de productos Revit; Productos de Navisworks; Productos de Inventor; Productos de AutoCAD;


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