"Se ha agotado el tiempo de espera de check-out. ¿Qué desea hacer?" al iniciar un producto de Autodesk en Windows

Autodesk Support

11 de febrero de 2025


Productos y versiones cubiertos


Problema:

Si utiliza un Mac, haga clic aquí

Los usuarios han informado de que al iniciar un producto de Autodesk en Windows, al cabo de varios segundos aparece un mensaje similar al siguiente y el programa debe cerrarse. El mensaje también puede aparecer después de salir del modo de suspensión.

Licencia de producto: tiempo agotado

Se ha agotado el tiempo de espera de check-out. ¿Qué desea hacer?

Se ha agotado el tiempo de espera de check-out de la licencia. ¿Qué desea hacer?

 

Entorno:

  • Windows 10

  • Windows 11.

Causas:

  • Autodesk Desktop Licensing Service no se está ejecutando.

  • Componente de licencia dañado.

  • El componente de identificación única está dañado.

  • Software/dispositivo de terceros incompatible.

  • Autodesk Desktop Licensing Service se ha configurado para ejecutarse como "Esta cuenta" en Servicios de Windows.

  • Falta de permiso en ProductInformation.pit.

  • Registro de licencia de producto incompleto.

  • Configuración de proxy o de red

Solución:

Solución recomendada: resuelva este problema con la herramienta de resolución de problemas.

Siga esta sencilla guía paso a paso en el siguiente vínculo.

También puede probar las siguientes sugerencias una por una.

 

WatchGuard Panda Adaptive Defense 360 

Algunos usuarios han informado de que Autodesk Desktop Licensing Service deja de funcionar al utilizar Panda Adaptive Defense 360/WatchGuard EDPR. Siga estos pasos de WatchGuard Community para solucionar el problema o, si lo prefiere, póngase en contacto con el soporte de WatchGuard para obtener asistencia dedicada.


Desinstale y vuelva a instalar la versión más reciente de Autodesk Desktop Licensing Service.

  1. Desinstale Autodesk Desktop Licensing Service: Cómo desinstalar Autodesk Desktop Licensing Service.

  2. Descárguelo e instálelo con la versión más reciente: Autodesk Desktop Licensing Service.

  3. Intente iniciar el producto de nuevo.


Actualice Autodesk Identity Component.

  1. Descargue e instale la actualización más reciente de:

  2. Intente iniciar el producto de nuevo.



Reinicie Autodesk Desktop Licensing Service o compruebe si está en ejecución

Consulte Cómo comprobar el estado de Autodesk Desktop Licensing Service


Añada el componente de licencia a la lista de excepciones del antivirus:

Consulte con el equipo de TI o con el proveedor del software de seguridad de Internet para definir excepciones en el software antivirus en las siguientes carpetas:

  • C:\Archivos de programa\Autodesk\

  • C:\Archivos de programa\Common files\Autodesk shared\

  • C:\Archivos de programa (x86)\Autodesk\

  • C:\Archivos de programa (x86)\Common Files\Autodesk Shared\

  • C:\ProgramData\Autodesk\

  • C:\Usuarios\\AppData\Roaming\Autodesk\

  • C:\Users\\AppData\Local\Autodesk\


Compruebe si hay algún software con problemas conocidos

Consulte Servicio de licencias de Autodesk: aplicaciones con conflictos conocidos.


Autodesk Desktop Licensing Service se ha configurado para ejecutarse como "Esta cuenta" en Servicios de Windows

  1. Escriba "Services.msc" en la búsqueda de Windows. 

  2. Vaya a Autodesk Desktop Licensing Service.

  3. Haga clic con el botón derecho en él y seleccione "Propiedades".

  4. Seleccione la ficha "Iniciar sesión".

  5. Cambie "Iniciar sesión como:" a "Cuenta del sistema local" y seleccione "Permitir que el servicio interactúe con el escritorio".

  6. Seleccione el botón "Aplicar".

  7. Reinicie el producto.


Volver a registrar el software con el servicio de licencias

Consulte Cómo volver a registrar un software de Autodesk con Autodesk Licensing Service.


Compruebe los permisos del usuario en las carpetas de Autodesk

Consulte ¿Qué permisos de usuario requiere AutoCAD?

Corregir el permiso del usuario en el archivo ProductInformation.pit

  1. Vaya a C:\ProgramData\Autodesk\Adlm.

  2. Haga clic con el botón derecho en ProductInformation.pit. 

  3. Haga clic en Propiedades > Seguridad > Opciones avanzadas.

  4. Haga clic en "Habilitar herencia" y después en Aceptar.

  5. Inicie el software.

Compruebe el servidor proxy o el firewall

 

 

Productos:

Todos los productos de escritorio;


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