No hay contenido en el panel de Revit Server Administrator después de instalar Revit Server en el servidor local

Autodesk Support

8 de octubre de 2023


Productos y versiones cubiertos


Problema:

Se producen los siguientes problemas tras configurar Revit Server:
  • Después de acceder al panel Revit Server Administrator, no hay contenido disponible y la página está en blanco.
  • las herramientas para crear o administrar carpetas aparecen atenuadas.
RS Admin.png

Causas:

Esto puede deberse a:
  • Es posible que falte el archivo RSN.ini o que no se reconozca.
  • La extensión del archivo RSN puede ser *.txt en lugar de *.ini.
  • La dirección del servidor es incorrecta.

Solución:

Para evitar este comportamiento, consulte lo siguiente:

  • Busque la siguiente información en AdminService.log:
"MSG(Comment: Failed to find node info file C:\ProgramData\Autodesk\Revit Server \Config\RSN.ini.
  • Asegúrese de que el archivo RSN.ini existe en el servidor en la carpeta C:\ProgramData\Autodesk\Revit Server <Version>\Config.
  • Asegúrese de que el archivo RSN.ini contiene el nombre o la dirección IP de todos los servidores host de la red de Revit Server.
  • Asegúrese de que la dirección del servidor no tenga caracteres adicionales 
  • Asegúrese de que el archivo RSN.ini tiene la extensión *.ini adecuada y no una extensión *.txt oculta. Compruebe esto mostrando las extensiones de archivo. Consulte a continuación:
File extension.png

Productos:

Revit;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte