"Se ha intentado realizar una operación de socket en una red inalcanzable" al enviar un trabajo de renderización de Backburner desde 3ds Max

Autodesk Support

4 de octubre de 2024


Productos y versiones cubiertos


Problema:

Al enviar un trabajo de renderización en red desde Backburner, aparece el siguiente mensaje de error en el programa Backburner Server:
Error sending on UDP to : A socket operation was attempted 
to an unreachable network" appears on one or more Backburner Server nodes 
when submitting a network rendering job from 3ds Max.

Red inalcanzable

 

Causas:

El programa Backburner Server no puede encontrar Backburner Manager en la red local.

Solución:

Para abordar este problema, haga lo siguiente:

 

Preferir IPv4 a IPv6

Backburner no funciona con el protocolo de red IPv6. Para solucionar este problema, descargue y ejecute la revisión "Preferir IPv4 a IPv6" de Microsoft en todos los equipos de Manager y Server.
 

Volver a habilitar el servicio de redes de publicación de recursos de detección de funciones

Las actualizaciones de Windows pueden hacer que la red local ya no reconozca algunos equipos. Para solucionar este problema:

  1. Siga las instrucciones del vínculo proporcionado para todos los equipos de la red: Los equipos ya no se reconocen en la red después de la actualización de la versión 1803 de Windows 10.
  2. Reinicie las máquinas y las aplicaciones Backburner Manager, Monitor y Server en todas las PC.

Nota: Si bien el error "Servidores de transmisión" puede seguir apareciendo en algunas ventanas de Backburner Server después de esta corrección, si la aplicación Servidor muestra que se ha conectado correctamente a Backburner Manager, es posible que los trabajos aún se rendericen correctamente a pesar de este mensaje de error.


Restablecer Backburner en todos los PC

Restablezca la configuración de Backburner en todos los equipos siguiendo estas instrucciones: Restablezca la configuración de usuario de Backburner a los valores predeterminados.
 

Compruebe la dirección MAC y el nombre del equipo en la configuración de Backburner.

  1. Go to C:\Users\YourUserName\AppData\Local\backburner.
  2. Abra el archivo backburner.xml con cualquier editor de texto.
  3. Compare la dirección MAC y el nombre del equipo del archivo con la dirección MAC IPv4 del equipo:
Imagen añadida por el usuario
  1. Cambie la dirección MAC si es necesario, guarde el archivo y reinicie Backburner Server.
  2. Si los pasos anteriores no ayudaron o la dirección MAC ya era correcta, intente intercambiar el nombre del servidor en el archivo XML con la dirección IP de su computadora, en lugar de usar el nombre de la computadora:

Imagen añadida por el usuario


 

Productos:

3ds Max;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte