Cómo realizar una desinstalación limpia de productos de Autodesk en Windows

Autodesk Support

10 de septiembre de 2024


Productos y versiones cubiertos


Problema:

Instrucciones sobre cómo realizar una desinstalación limpia de los productos de Autodesk en Windows.
 

Entorno:

Windows

Causas:

Una desinstalación limpia puede ser necesaria si:

  • Está intentando actualizar a una nueva versión y no deja de recibir errores.
  • Ha intentado instalar un producto por primera vez y la instalación se detuvo en mitad del proceso.
  • Creyó que la instaló correctamente, pero el producto no se iniciará.
  • La instalación se muestra correctamente, pero no se ha instalado ningún servidor de Vault.

Solución:

Para limpiar la desinstalación del producto de Autodesk, siga estos pasos: 

  1. Busque "Herramienta de desinstalación" en el botón Inicio de Windows.
  2. Ábralo y seleccione todo el software de Autodesk para eliminarlo.
Nota:  La herramienta de desinstalación solo está disponible para el software de Autodesk que no utiliza la nueva experiencia de instalación. Si la herramienta no está disponible en el sistema, vaya al paso 3. 
  1. Haga clic en Inicio > escriba appwiz.cpl > pulse INTRO. Se abre el Panel de control. Desinstale todo el software de Autodesk.
  2. Vaya a C:\Program Files\Autodesk\AdODIS\V1 and run RemoveODIS.exe para desinstalar Autodesk Access. 
  3. Vaya a C:\Program Files (x86)\Common Files\Autodesk Shared y ejecute AdskLicensing\uninstall.exe para desinstalar Autodesk Licensing Desktop Service. 
  4. Ejecute Solucionador de problemas de instalación y desinstalación de programas de Microsoft para comprobar y eliminar cualquier software de Autodesk residual del sistema. Para el servicio Autodesk auténtico, vaya al paso 11. 
  5. Haga clic en Inicio > escriba > pulse INTRO. Se abre la carpeta Temp. Elimine todas las carpetas y archivos, omita los que estén en uso.
  6. Elimine los tres archivos que empiezan por adsk en C:\ProgramData\FLEXnet%00a0(Nota). Uno de los tres archivos está oculto).
  7. Elimine las siguientes carpetas:
    • C:\Archivos de programa\Autodesk
    • C:\Archivos de programa\Common files\Autodesk shared
    • C:\Archivos de programa (x86)\Autodesk
    • C:\Archivos de programa (x86)\Common Files\Autodesk Shared
    • C:\ProgramData\Autodesk (Nota: Es posible que esta carpeta esté oculta)
    • %localappdata%\Autodesk (Nota: Es posible que esta carpeta esté oculta)
    • %appdata%\Autodesk (Nota: Es posible que esta carpeta esté oculta)
  8. Abra el Editor del Registro de Windows (REGEDIT) y elimine lo siguiente:
    • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk
    • Computer\HKEY_CURRENT_USER\SOFTWARE\Autodesk
  9. Haga clic en Inicio > escriba appwiz.cpl > pulse INTRO. Se abre el Panel de control. Desinstale Autodesk auténtico Service. 
Nota: Los pasos de desinstalación limpia eliminarán todo el software de Autodesk del equipo y los archivos residuales de las instalaciones anteriores, las claves de registro de Windows y la información de licencia. Utilice este procedimiento solo si necesita eliminar TODO el software de Autodesk del sistema. Para desinstalar productos individuales, utilice el botón Desinstalar de "Programas y características" en "Panel de control".

Advertencia:
Utilice el Editor del Registro de Microsoft® por su cuenta y riesgo. Solo después de realizar una copia de seguridad del Registro y de los archivos system.dat y user.dat del sistema operativo, tal como se indica en Microsoft Knowledge Base y en la solución relacionada, Copia de seguridad del Registro del sistema. Puede encontrar información adicional sobre el Registro en los temas de ayuda del Editor del Registro de Microsoft.

    Productos:

    Todos los productos de escritorio;


    ¿Le ha resultado útil esta información?


    ¿Necesita ayuda? Pregunte al Asistente de Autodesk

    El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


    ¿Qué nivel de soporte tiene?

    Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

    Ver niveles de soporte