"El método "Instalar ahora" o la descarga de """"prueba"" no instalan un producto de Autodesk"""

Autodesk Support

7 de noviembre de 2024


Productos y versiones cubiertos


Problema:

"Al intentar instalar un producto de Autodesk mediante el método "Instalar ahora", el software se descarga, pero se atasca durante la instalación, la instalación del software falla, se bloquea, se bloquea o indica que el software ya se ha instalado cuando no lo está."""

En algunos casos, aparece el siguiente mensaje: 

Error: Windows cannot find "AutodeskInstallNow.exe'

Causas:

La configuración de seguridad impide la instalación.

El método "Instalar ahora" para instalar un software de Autodesk simplifica la instalación (descarga e instala el software simultáneamente). En algunos casos, la descarga de componentes de software puede detenerse o bloquearse con un error en la instalación.

Solución:

Para evitar este error, utilice los siguientes procesos:

Métodos de descarga alternativos:

  1. Realice una desinstalación limpia del producto: Cómo realizar una desinstalación limpia de productos de Autodesk en Windows
  2. Utilice otros métodos para obtener nuevos archivos de instalación:
Nota: Descargue siempre los nuevos archivos de instalación. No vuelva a utilizar los archivos de instalación originales. 
 

Instalación del producto de reparación:

Si utiliza el método Instalar ahora, el instalador del producto puede detectar que el software se ha instalado si el intento de instalación fallido ha dado lugar a una instalación parcial del software.  En este caso, utilice el Solucionador de problemas de instalación de Microsoft limpiar el sistema de los componentes de software instalados parcialmente.


Proceso de instalación manual:

  1. Inicie sesión en Windows como administrador. 
  2. Vacíe la carpeta Temp: Cómo eliminar archivos temporales en Windows.
  3. Desactive todo el software antivirus (vuelva a activarlo después).
  4. Desactive el Control de cuentas de usuario (vuelva a activarlo después).
  5. Descargue el producto de Autodesk a través de Autodesk Account.

Nota: Algunos productos de software se descargan en varias piezas. Mantenga todas las piezas en la misma carpeta (que normalmente sería la carpeta de descargas del sistema).

  1. Haga doble clic en el primer archivo (el archivo que tiene 001 en el nombre) para iniciar el proceso de instalación.
Nota: Ninguno, uno o más de los pasos anteriores pueden o no ser necesarios para garantizar una buena instalación.
 
Para obtener más información, revise el siguiente recurso: Flujo de trabajo general para la instalación de productos de Autodesk.

Productos:

Todos los productos de escritorio;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte