"Error de instalación: error 1603. "Error grave durante la instalación" al instalar productos de Autodesk 2020 o versiones posteriores"

Autodesk Support

29 de enero de 2025


Productos y versiones cubiertos


Problema:

Los usuarios han informado de que la siguiente ventana aparece al instalar productos de Autodesk 2020 o versiones posteriores.
 

Error de instalación: error 1603

Error grave durante la instalación
 
error de instalación de autocad lt 2022 error 1603 error grave durante la instalación
 
 
 

Causas:

  • Autodesk Desktop Licensing Service no se está ejecutando o no se ejecuta correctamente debido a los permisos.
  • Problema de Windows Installer. 
  • La versión redistribuible de Visual C++ está dañada.
  • Microsoft .NET Framework no se ha podido instalar o está dañado.
  • La instalación del programa está dañada.
  • La instalación de una actualización del producto está dañada. 
  • Componente residual dañado instalado. 
  • "Autodesk Desktop Licensing Service está configurado para ejecutarse como "Esta cuenta"" en Servicios de Windows."""
  • Existe un conflicto con el software de seguridad. 

Solución:

Siga una o varias de las siguientes soluciones para solucionar el problema:

Actualice Autodesk Desktop Licensing Service y el componente de ID de Autodesk.

  1. Descargue e instale la actualización más reciente de:
  2. Intente iniciar el producto de nuevo.


Desinstale y vuelva a instalar Autodesk Desktop Licensing Service

  1. Desinstalar Autodesk Desktop Licensing Service.
  2. Descargue e instale la versión más reciente de Autodesk Desktop Licensing Service.


Reinicie Autodesk Desktop Licensing Service o compruebe si está en ejecución

Consulte Cómo comprobar el estado de Autodesk Desktop Licensing Service


Desinstalar y volver a instalar AdODIS

  1. Go to C:\Program Files\Autodesk\AdODIS\V1.
  2. "Haga clic con el botón derecho en RemoveODIS.exe y seleccione "Ejecutar como administrador""""."""
  3. Descargue la versión más reciente de ODIS.
  4. Run AdODIS-installer.exe.

Desinstalar y volver a instalar Microsoft Visual C++ Redistributable

Consulte Cómo eliminar y volver a instalar los paquetes redistribuibles de Microsoft Visual C++


Conflicto de software de seguridad

Es posible que sea necesario configurar los ajustes, deshabilitar o desinstalar el software de seguridad. Consulte: Autodesk Licensing Service: aplicaciones con conflictos conocidos.


Eliminar la instalación anterior dañada

  • Elimine con Solucionador de problemas de Microsoft (también conocido como Fix-It) instalación residual antigua del software que está intentando instalar. 
  • Compruebe el Registro para detectar restos de instalación del software que intenta instalar y elimínelo manualmente (Nota. Tenga cuidado con el Registro de Windows. Si no eres un experto, pídele a tu administrador que realice este paso).


Realice una desinstalación limpia y vuelva a instalarlo.

  1. Realice una desinstalación limpia. Consulte Cómo realizar una desinstalación limpia de productos de Autodesk en Windows.
  2. Vuelva a instalar el producto.

Productos:

Todos los productos de escritorio;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte