"Se ha agotado el tiempo de espera de la operación"""" al aplicar check-in en Vault"

Autodesk Support

3 de marzo de 2025


Productos y versiones cubiertos


Problema:

Cuando se intenta aplicar check-in a archivos DWG de Inventor, DWG de AutoCAD, documentos o archivos PDF en el almacén, aparece el siguiente mensaje: 

Imagen añadida por el usuario

"Se ha agotado el tiempo de espera de la operación"

image.png
 

Causas:

  • Falta actualización.
  • Es necesario reiniciar Windows Server con Vault Server. 
  • Los archivos no se pueden copiar en la memoria caché local en el sistema cliente de Vault.
  • Los archivos no se pueden indexar en el servidor de Vault.

Solución:

Para resolver este inconveniente, siga estos pasos: 

  • Falta una actualización actual para Vault Server:
  1. Actualización de Vault Server
  2. Windows Update
 
  • Falta una actualización actual para Vault Client:
  1. Actualización de Vault Client
  2. Actualización de Inventor
  3. Actualización de AutoCAD
 
  • Es necesario reiniciar Windows Server.

 

  • Para borrar la memoria caché local de los archivos copiados, suprima todos los archivos y carpetas de esta carpeta:
C:\temp

 

  • A veces, este error está relacionado con que el perfil del grupo de aplicaciones de IIS no tiene permiso en el servidor de Vault. "Edite el grupo de aplicaciones para utilizar el """"servicio de red" como perfil del sistema para permitir que los archivos se escriban en el almacenamiento de archivos de Vault."
  1. En el servidor Vault, abra el panel de control -> herramientas administrativas -> administración de IIS
  2. "Haga clic en """"Grupos de aplicaciones" y seleccione el grupo AutodeskDM."
  3. "Haga clic en "Configuración avanzada"""" en el panel derecho"
  4. Haga clic en la entrada de identidad
  5. "Cambie la identidad a "Servicio de red"""
  6. Repita también los pasos 2 a 5 para el grupo de AutodeskFS
  7. En la línea de comandos, ejecute IISRESET.

 

  • Otra opción es aumentar el límite de tiempo de espera de Vault. Siga los pasos que se indican a continuación para ajustar la configuración de IIS:

Tiempo de espera de IIS

 

  • Si los archivos STEP están en el ensamblaje, intente convertirlos en archivos de Inventor o cree uno nuevo. En ocasiones, STEP puede estar dañado.

Productos:

Productos de AutoCAD; Productos de Inventor; Vault Professional; Vault Workgroup; Vault Basic;


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