"Revit ya está instalado" al instalar Revit 2023

Autodesk Support

24 de febrero de 2025


Productos y versiones cubiertos


Problema:

El mensaje "Revit ya está instalado" puede aparecer después de desinstalar Revit 2023 e intentar volver a instalar Revit 2023.

Revit 2023 ya está instalado  

 

Causas:

La desinstalación anterior no ha podido eliminar las claves de registro de Revit 2023.

Solución:

Para resolver este problema, siga las siguientes sugerencias una por una:

Usar la utilidad de limpieza de instalación de Revit

  1. Desinstale todas las extensiones de Revit 2023.
  2. Desinstale Revit 2023.
  3. Ejecute la utilidad de limpieza de instalación de Revit 2023.

Limpieza manual del Registro

  1. Pulse las teclas Windows+R del teclado.
  2. Escriba regedit en la ventana Ejecutar y pulse Intro o pulse Aceptar.
  3. Busque y elimine las siguientes claves del Registro:
  • HKEY_CLASSES_ROOT\Installer\Products\0A4B643700320150000007C5D0680240
  • HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Installer\Products\0A4B643700320150000007C5D0680240
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall{7346B4A0-2300-0510-0000-705C0D862004}

Limpiar con el Solucionador de problemas de Microsoft

Consulte software de Autodesk no se pueden desinstalar.

Productos:

Familia de productos Revit;

Versiones:

2023;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte