"ADLSDK_STATUS_AUTH_PENDING 3: El usuario ha cancelado la autorización" al iniciar productos de Autodesk

Autodesk Support

3 de febrero de 2025


Productos y versiones cubiertos


Problema:

Los usuarios han informado de que, al iniciar los productos de Autodesk, aparece el siguiente mensaje:

Error de licencia

El administrador de licencias no funciona o no funciona de forma incorrecta
Instalado. AutoCAD se cerrará ahora.

ADLSDK_STATUS_AUTH_PENDING

3: autorización cancelada por el usuario

ADLSDK_STATUS_AUTH_PENDING 3: autorización cancelada por el usuario

Entorno:

Ventanas

Causas:

  • El componente de inicio de sesión único de Autodesk (AdSSO) está dañado.
  • Autodesk Desktop Licensing Service no tiene actualizaciones. 
  • Al usuario le faltan derechos de producto. 

Solución:

Desinstale y vuelva a instalar el componente de inicio de sesión único de Autodesk (AdSSO).

  1. Vaya a "Programas y características" en el "Panel de control".
  2. "Desinstale el componente "Autodesk Single Sign-On""""."
  3. Descargue la versión más reciente del inicio de sesión único de Autodesk.
  4. Instale el componente de inicio de sesión único de Autodesk.


Autodesk Desktop Licensing Service no tiene actualizaciones. 

Actualice Autodesk Licensing Service.


Reparar Autodesk Desktop Licensing Service

  1. Detenga "Autodesk Desktop Licensing Service" de los servicios de Windows.
  2. Cambie el nombre de la carpeta C:\ProgramData\Autodesk\AdskLicensingService a C:\ProgramData\Autodesk\AdskLicensingService.old.
  3. Instale la versión más reciente del componente Autodesk Desktop Licensing Service (AdskLicensing)
  4. Detenga "Autodesk Desktop Licensing Service" de los servicios de Windows.
  5. Copie el archivo AdskLicensingService.sds de C:\ProgramData\Autodesk\AdskLicensingService.old y péguelo en C:\ProgramData\Autodesk\AdskLicensingService reemplazando el de esta carpeta. 

Nota importante. El archivo SDS debe copiarse de la carpeta de copia de seguridad AdskLicensingService.old a la nueva carpeta AdskLicensingService (punto 5).


Al usuario le faltan derechos de producto

Asegúrese de que está utilizando el tipo de licencia correcto.
Para obtener más información en Buscar información sobre licencias: descargar e instalar.

Productos:

Todos los productos de escritorio;


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