No sucede nada después de la operación "Preparando para la instalación..." al instalar un producto de Autodesk 2021 o posterior

Autodesk Support

5 de febrero de 2025


Productos y versiones cubiertos


Problema:

"Al intentar instalar una versión de Autodesk 2021 o posterior, aparece "Preparando para la instalación..."." "ventana, pero no sucede nada después de eso y la instalación no se inicia después de que se cierra la ventana" 

Preparando la instalación...

Preparación de la instalación
 

Causas:

  • Problemas de permisos

  • Restricciones de red

  • Problemas con certificados

  • Instalador ODIS dañado

Solución:

Para resolver el problema, defina el permiso de Windows y ejecute la instalación desde el símbolo del sistema según las instrucciones.

Definir permisos de Windows

Asegúrese de que las siguientes carpetas tienen permisos de lectura y escritura:

  • C:\Archivos de programa

  • C:\Archivos de programa (x86)

  • C:\ProgramData

 

Desde el símbolo del sistema, ejecute la instalación, Setup.exe.

  1. Vaya al botón Inicio de Windows.

  2. Escriba cmd para abrir la solicitud de comando y ejecútelo como administrador. 

  3. Escriba lo siguiente y pulse INTRO. 

    cd C:\Autodesk\AutoCAD_2022_English_Win_64bit_dlm\

Nota: La ruta puede ser diferente; compruebe primero la ruta exacta en C:\Autodesk.

  1. Escriba lo siguiente y pulse INTRO.

    Setup.exe --noupdate
  2. Debería tener algo como esto en el símbolo del sistema y la instalación debería comenzar finalmente.

Instalación de Noupdate

Compruebe los registros de eventos para detectar posibles errores

  1. Consulte: Obtención de registros de eventos de Windows para tareas de diagnóstico y solución de problemas

  2. Este problema puede estar relacionado con lo siguiente: """Error 2: El sistema no puede encontrar el archivo especificado." al iniciar Autodesk Access host de servicio


En caso de que se produzca el error 'Código de salida del sistema 1260' en el archivo Setup.log:

2022-09-13T15:51:01.516 [Bootstrap: 12932, single] [Bootstrap ERROR] [BS_Setup::ExecuteCommand ]     => Process failed to launch. System exit code  1260

Siga el procedimiento:

  • Desinstale y vuelva a instalar el componente ODIS antes de instalar el software
    1. Go to C:\Program Files\Autodesk\AdODIS\V1.

    2. Ejecute RemoveODIS.exe como administrador.

    3. Elimine el contenido de la carpeta C:\ProgramData\Autodesk\ODIS\.

    4. Descargue e instale la versión más reciente de ODIS.

  • Borre la carpeta '%temp%' y la carpeta '%localappdata%\autodesk\ODIS'.
  • "Ejecute el instalador desde una solicitud de comando de administrador (escriba """"cmd" en la búsqueda de Windows y ""ejecutar como administrador"") con el siguiente comando:"""
"C:\Program Files\Autodesk\AdODIS\V1\Installer.exe" --install_mode install --manifest "C:\Autodesk\AutoCAD_LT_2023_English_Win_64bit_dlm\setup.xml" --manifest_xsd "C:\Program Files\Autodesk\AdODIS\V1\SetupRes\manifest.xsd"  --offline_mode --trigger_point local

 

Actualizar certificados de confianza

Asegúrese de que todos los certificados de confianza estén instalados y actualizados en el equipo siguiendo los pasos descritos en el artículo: Actualización de la lista de certificados raíz de confianza en Windows

 

Productos:

Todos los productos de escritorio;


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