No se pueden actualizar las herramientas vinculadas en un catálogo en AutoCAD Architecture o AutoCAD MEP

Autodesk Support

8 de octubre de 2023


Productos y versiones cubiertos


Problema:

Al intentar editar una herramienta en una paleta de herramientas personalizada que se actualiza desde un catálogo del Navegador de contenido, las propiedades aparecen atenuadas y la herramienta no se puede modificar.

Causas:

Es necesario borrar los parámetros de actualización de la herramienta y la paleta de herramientas en la que se encuentra antes de poder editar la herramienta.

Solución:

Desactive la opción Actualizar de la paleta de herramientas

  1. Añada la paleta de herramientas del catálogo del Navegador de contenido a las paletas de herramientas del espacio de trabajo.
  2. Haga clic con el botón derecho en la paleta de herramientas y seleccione "Propiedades...".
  3. Desactive la casilla "Actualizar desde:" y, a continuación, haga clic en Aceptar.
Actualizar desde paleta de herramientas

Desactive la opción de actualización de la herramienta

  1. Haga clic con el botón derecho en la herramienta y seleccione "Propiedades...".
  2. Desactive la casilla "Actualizar desde:" y, a continuación, haga clic en Aceptar.
Actualización de herramienta desde activada

Actualizar la herramienta en el catálogo

  1. Arrastre la herramienta actualizada desde la paleta hasta la ubicación correspondiente en el Navegador de contenido.
  2. Seleccione "Reemplazar actual por nuevo..." cuando se le solicite.
Cambio de artículo de confirmación de catálogo

Restablezca la configuración de actualización de la herramienta y, a continuación, la paleta.

  1. Haga clic con el botón derecho en la herramienta y seleccione "Propiedades...".
  2. Active la casilla "Actualizar desde:" y, a continuación, haga clic en Aceptar.
  3. Haga clic con el botón derecho en la paleta de herramientas y seleccione "Propiedades...".
  4. Active la casilla "Actualizar desde:" y, a continuación, haga clic en Aceptar.

Productos:

AutoCAD Architecture; AutoCAD MEP;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte