Rendimiento bajo, bloqueos o daños en el modelo en un proyecto compartido basado en archivos de Revit a través de una WAN o VPN

Autodesk Support

14 de noviembre de 2024


Productos y versiones cubiertos


Problema:

Al trabajar en un proyecto de uso compartido basado en archivos de Revit a través de una red de área extensa (WAN con VPN), los miembros del proyecto encuentran lo siguiente:

  • Rezagados.

  • Degradación del rendimiento o inicio más lento del software.

  • El menú desplegable de la ficha Archivo tarda en rellenarse.

  • Las sincronizaciones con el archivo central son lentas o fallidas.

  • Problemas al abrir archivos.

  • Daños en el modelo.

  • El programa se bloquea o deja de funcionar.

  • Reducción de velocidad de red relacionada con Revit. 

Entorno:

Trabajar en una red de área extensa (WAN) y conectarse a ella mediante una VPN.

Causas:

Problemas de ancho de banda y/o latencia en la conexión WAN.

Notas:

  • El requisito para el uso compartido basado en archivos de Revit es tener la copia local del modelo y el archivo central en la misma ubicación geográfica, dentro de la misma red de área local (LAN).

  • Cuando se utiliza el uso compartido basado en archivos, el archivo local y el archivo central intercambian datos constantemente, incluso si no hay ningún proceso de sincronización en ejecución.

  • Este tráfico de datos no tiene las protecciones necesarias para funcionar de manera efectiva en el ancho de banda y la latencia variables que se encontrarían en una conexión VPN o WAN.

Solución:

Trabajo compartido basado en archivos

  • Limitar el uso del uso compartido basado en archivos a las redes de área local (entorno LAN) es más seguro.

  • Si fallan las operaciones entre el modelo local y el modelo central, el modelo central puede dañarse y sería importante saber cómo recuperar la copia de seguridad del modelo de Revit.

Trabajo compartido en la nube

Para compartir el trabajo en varias ubicaciones, se recomienda utilizar BIM Collaborate Pro.

Más opciones

Para obtener más opciones de trabajo remoto con Revit, consulte el siguiente artículo: Opciones de acceso remoto en Revit.

Productos:

Revit;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte