"Se ha producido un error desconocido al acceder a [ruta]\[nombre de archivo].rvt." al abrir, guardar o sincronizar un modelo en Revit

Autodesk Support

10 de marzo de 2025


Productos y versiones cubiertos


Problema:

Los usuarios han informado de que, al abrir, guardar o sincronizar un modelo de Revit, aparece el siguiente mensaje:

Revit

Se ha producido un error desconocido al acceder a \.rvt.

Se ha producido un error desconocido al acceder a <path>\<nombre de archivo>.rvt

 
 
 
 

Causas:

Puede ser una de las siguientes:

  • Problemas con los permisos de red.

  • Perfil de usuario de Windows dañado.

  • La ruta del archivo es demasiado larga.

  • La ruta que se utiliza para acceder al modelo central es diferente.
  • El archivo está dañado.

  • El Centro de sincronización de Windows se ha desactivado.

  • Se utiliza una VPN para compartir proyectos en Revit.

Solución:

Para solucionar este problema, compruebe los siguientes elementos:

Comprobar permiso de usuario para acceder al archivo

  • Asegúrese de que los usuarios tienen permiso para acceder al archivo central.

  • Pida a un usuario con la incidencia que compruebe si puede crear, guardar o sincronizar un archivo guardado en la misma ubicación que el archivo que da problemas.

Compruebe si el problema es específico de una cuenta de usuario de Windows

  • Si el problema no se produce en una cuenta de usuario de Windows diferente, es posible que el perfil esté mal configurado o dañado. Pruebe a volver a crear la cuenta.

La ruta por defecto de los archivos de usuario se establece en un disco local

  • Asegúrese de que la ruta por defecto se haya definido correctamente en la ficha Archivo > Opciones > ficha Ubicaciones de archivos de Revit.

Comprobar ruta

Compruebe que todos los miembros del proyecto se asignen al archivo central del mismo modo:

Método 1:

"Ejecute el comando """"net use" en la solicitud de comando en dos sistemas para comparar las rutas: Ejecute el comando net use solo para mostrar información detallada sobre las unidades y los dispositivos asignados actualmente."

Método 2:

1. Abra el Explorador de Windows.
2. Haga clic en Este equipo
3. En la cinta de opciones del equipo, haga clic en Asignar una unidad de red
4. En la lista Drive, seleccione una letra de unidad (basta con las letras disponibles).
5. En el cuadro Carpeta, escriba la ruta de la carpeta o el equipo, o seleccione Examinar para buscar la carpeta o el equipo. "Para conectarse cada vez que inicie sesión en su PC, seleccione la casilla de verificación "Volver a conectarse al iniciar sesión"""""
6. Seleccionar Finalizar
7. Una vez que se haya restablecido la conexión, todos los miembros deben rehacer sus archivos locales.

Notas:

  • Si no se puede conectar a una unidad o carpeta de red, es posible que el equipo esté apagado o que no tenga los permisos correctos. Póngase en contacto con el administrador de red para obtener ayuda.
  • Si los miembros del proyecto no se asignan de la misma manera, póngase en contacto con el equipo de soporte de TI/de red para ver las opciones sobre cómo cambiar el acceso al servidor.

Guarde el archivo como local

  • Copie el archivo en una unidad local y compruebe si el archivo se puede abrir.

Asegúrese de que el tamaño de la ruta del archivo no supere los 260caracteres.

  • Reduzca el nombre de archivo a menos de 260 caracteres y no incluya caracteres especiales como espacios y barras.

Activar la sincronización de Windows

  • Vaya a Configuración de Windows y active la sincronización de Windows desde el Panel de control > Todos los elementos del Panel de control > Centro de sincronización.

Compruebe si el daño en archivo está dañado

Productos:

Familia de productos Revit;


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