"El servidor no ha proporcionado una respuesta significativa"" al conectarse a Vault"

Autodesk Support

7 de noviembre de 2024


Productos y versiones cubiertos


Problema:

Los comandos de Vault Client o del procesador de trabajos se bloquean y el servidor no responde. No hay más mensajes de tiempo de espera.

  • Se muestra el siguiente mensaje de error al intentar iniciar sesión desde el cliente de Vault, el complemento Vault de Inventor y el procesador de trabajos:
El servidor no ha proporcionado una respuesta significativa 
El servidor no dio una respuesta significativa; Esto puede deberse a una falta de coincidencia del contrato, un cierre prematuro de la sesión o un error interno del servidor.

Mensaje de error por tipo de tarea 
  • Otros mensajes de error están visibles en el Visor de sucesos de Windows en el servidor:
Mensaje de error en el Visor de sucesos de Windows en el servidor 
Un proceso que sirve al grupo de aplicaciones 'AutodeskDMPool' sufrió un error grave de comunicación con el servicio de activación de procesos de Windows.

 

  • Puede haber un error similar a este en los vlogs de Vault Server:
... Exception: UnspecifiedSystemException [0]...
Excepción (interior): No hay suficiente espacio en el disco...

Causas:

Hay poco o ningún espacio libre en disco en la partición del sistema o en las unidades que contienen las bases de datos o los almacenamientos de archivos de Vault.

Solución:

  1. Instale las actualizaciones más recientes para el entorno del servidor de almacén afectado. 
  2. Aumente la cantidad de espacio libre en disco o considere la posibilidad de implementar el Plan de recuperación ante desastres para restaurar Vault a otro servidor con más espacio en disco.
  3. "Después de añadir más espacio en disco en el servidor, reinicie el servidor de Vault o ejecute en la línea de comandos """"IISRESET""""."""

Productos:

Vault Basic; Vault Professional; Vault Workgroup;


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