Mensaje "Se ha producido un error en la base de datos" en Vault y los complementos de Vault debido a que se ha alcanzado el límite de SQL Server Express de 10 GB

Autodesk Support

29 de febrero de 2024


Productos y versiones cubiertos


Problema:

No es posible realizar cambios, como crear, añadir o editar cualquier objeto (orden de cambio, artículo, archivo u objeto personalizado) en Vault. Además, no se puede utilizar Copiar diseño ni ninguna otra acción que realice cambios que puedan modificar una base de datos.
  • Por ejemplo, se muestra el siguiente mensaje al aplicar check-in a un archivo desde Inventor:

"El servidor devolvió la siguiente información: Se ha producido un error en la base de datos. Revise los registros del servidor para obtener más detalles".
image.png

 
  •  Además, puede aparecer un mensaje para algunas operaciones que se están realizando desde Vault: 
          "Se ha producido un error al intentar suprimir un archivo." 

          image.png
          
          "Se ha producido un error al indexar la información de búsqueda. Consulte el registro del servidor para obtener más información"
          image.png
 

Más información:
Error: 1827, Severity: 16, State: 1.
CREATE DATABASE or ALTER DATABASE failed because the resulting cumulative database size would exceed your licensed limit of 10240 MB per database.

Error: 1101, Severity: 17, State: 12.
Could not allocate a new page for database '' because of insufficient disk space in filegroup 'PRIMARY'. Create the necessary space by dropping objects in the filegroup, adding more files to the filegroup, or setting autogrowth on for existing files in the filegroup.

Causas:

  • Esto no es una limitación del software de Autodesk. La base de datos ha alcanzado el límite de tamaño impuesto por Microsoft SQL Express.
  • SQL Express es la edición por defecto de SQL instalada con Vault y es la versión gratuita de Microsoft SQL

Solución:

Productos:

Vault Workgroup; Vault Professional; Vault Basic;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte