Vault Client sigue consumiendo la licencia después de cerrar la sesión del servidor de Vault

Autodesk Support

8 de octubre de 2023


Productos y versiones cubiertos


Problema:

La licencia de Vault en el servidor de licencias se sigue consumiendo incluso después de cerrar sesión de Vault desde el equipo cliente (por ejemplo, desde el complemento de Vault en Inventor). ¿Cómo se puede liberar la licencia?

Causas:

Las licencias de Vault 2017 (y versiones posteriores) se consumen cuando se inicia y se lanza la aplicación cuando se cierra.
Si una aplicación de CAD también ha iniciado sesión en Vault, la licencia no se liberará hasta que también se cierre.

Los botones "Cerrar sesión" e "Iniciar sesión" están disponibles en situaciones en las que hay varias bases de datos o servidores, y los usuarios pueden querer iniciar y cerrar sesión sin cerrar la aplicación. Al cerrar sesión, no se libera la licencia.

Este es un cambio desde Vault 2016 y versiones anteriores cuando Vault Server administraba la licencia y Vault Server aplicaba check-out a las licencias de los usuarios finales al iniciar sesión en Vault Server. A continuación, Vault Server lo lanzaría al cerrar la sesión.

Solución:

Para liberar la licencia de Vault, cierre el cliente de Vault y la aplicación CAD.

Productos:

Productos de Vault;

Versiones:

2017; 2019; 2020; 2018;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte