Se produce un bloqueo al trabajar con grandes archivos de nube de puntos en Navisworks

Autodesk Support

22 de octubre de 2024


Productos y versiones cubiertos


Problema:

  • Al trabajar en Navisworks con un modelo de nube de puntos RCP/RCS de gran tamaño añadido, el programa se bloquea con un informe de error del cliente (CER).
  • Navisworks también puede provocar un bloqueo al realizar tareas básicas como encuadrar y hacer zoom.

Causas:

El archivo de nube de puntos es demasiado grande para el hardware del equipo.

Solución:

Para resolver el problema, utilice una de las siguientes estrategias:

Reducir el tamaño del archivo de nube de puntos y añadir el nuevo archivo a Navisworks

  1. Abra el archivo RCP original en ReCap.
  2. "Seleccione Inicio en la esquina superior izquierda y, a continuación, exporte (debajo de importar)."
Screen of the Export function in ReCap
  1. Seleccione RCS como tipo de archivo y elija un nombre exclusivo. (Conviene incluir la reducción de tamaño planeada en el nombre de archivo para evitar confusiones).

Pantalla de selección de formato de archivo durante la exportación desde ReCap
  1. Aparecerá la confirmación de unificación. Haga clic en el icono de engranaje para expandir la opción de rejilla refinada.
  2. Aumente el espaciado (cuanto mayor sea el valor, más puntos se eliminarán).

Nota: Este paso eliminará algunos datos de la exportación. Se recomienda conservar el archivo original.

Pantalla que muestra la ubicación de los parámetros de diezmado durante la exportación desde ReCap

  1. Haz clic en "¡vamos!"
  2. Vuelva a anexar el archivo a Navisworks.


Reducir la densidad de las nubes de puntos en Navisworks

  1. En Navisworks, vaya al menú Archivo > Opciones > Lectores de archivos > ReCap.
  2. Busque el parámetro Densidad de nube de puntos.
  3. Ajuste el porcentaje de puntos mostrados. (Intente reducir en un 50%).
  4. Confirme todo mediante Aceptar (no es necesario volver a cargar el archivo).

Pantalla de la opción de Navisworks para diezmar nubes de puntos

 

Utilizar una versión diferente de Navisworks

Añada la nube de puntos a una versión diferente (preferiblemente más reciente) de Navisworks. Si el bloqueo no se produce en una versión diferente, compruebe si hay una actualización disponible para la versión utilizada inicialmente.

Productos:

Navisworks Freedom; Navisworks Factory; Navisworks Manage; Recauchutar; Navisworks Simulate;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte