"Error de licencia de FLEXnet:-15,570" durante la consulta de estado en el Administrador de licencias de red

Autodesk Support

3 de abril de 2025


Productos y versiones cubiertos


Problema:

Al realizar una consulta de estado en el Administrador de licencias de red (LMTOOLS), se obtiene el siguiente resultado:

 

lmgrd no está en ejecución: no se puede conectar con el sistema del servidor de licencias.
El administrador del servidor de licencias (lmgrd) aún no se ha iniciado.
se está utilizando el archivo de licencia o port@host incorrecto, o el
El puerto o el nombre de host del archivo de licencia han cambiado.
Nombre de servidor: Servername
Ruta de licencia: @Servername
Error de licencia de FLEXnet:-15,570
 

Consulta de estado en el Administrador de licencias de red (LMTOOLS)

 

Causas:

  • Archivo de licencia incorrecto o dañado.

  • El administrador de licencias no se ha configurado correctamente.

  • Restos de una instalación anterior de LMTOOLS en el equipo con otro lmgrd.exe aún en ejecución

  • El servidor no se ha iniciado correctamente.

  • El programa antivirus (por ejemplo, AVG) está bloqueando lmgrd.exe.

  • El servidor no puede resolver correctamente el nombre de host frente a la dirección IP.

  • Se seleccionan Usar servicio e Iniciar al encender.


 

Solución:

Compruebe las siguientes opciones y pruebe LMTOOLS después de cada una de ellas:

 

Asegúrese de que el archivo de licencia es correcto y que el administrador de licencias está configurado correctamente

Configuración del Administrador de licencias de red en Windows - Administración de licencias de red

(Tenga en cuenta que NLM 11.18 puede tener problemas con los comentarios en el archivo de licencia, por lo que se recomienda eliminar todos los comentarios o volver a crear el archivo de licencia desde Autodesk Account y no modificarlo).

 

Duplicar lmgrd.exe en ejecución

Compruebe si hay procesos de lmgrd.exe duplicados que se ejecuten en segundo plano:

  1. Inicie el Administrador de tareas de Windows.

  2. En la ficha Procesos, seleccione Mostrar procesos para todos los usuarios.

  3. Lea la lista de procesos y, si encuentra lmgrd.exe en ejecución, selecciónelo y haga clic en el botón Finalizar proceso.

 

Comprobar que el servidor se haya iniciado correctamente

  1. Detenga el servidor desde la ficha Start/Stop/Reread de LMTOOLS.

  2. Abra el archivo de licencia (.lic) en un editor de texto (p. ej., Bloc de notas).

  3. Cambie el nombre del servidor por 127.0.0.1 o por la dirección IP del servidor.

  4. Guarde el archivo de licencia.

  5. Inicie el servidor desde la pestaña Start/Stop/Reread de LMTOOLS.

  6. Vaya a la ficha Server Status y haga clic en Perform Status Enquiry.

  7. Compruebe si el servidor se ha iniciado correctamente.

 

Añadir excepciones al antivirus

Añada los procesos lmgrd.exe y adskflex.exe a la lista de excepciones. Ambos archivos ejecutables se encuentran dentro de la carpeta de instalación de LMTOOLS y, por defecto, es C:\Autodesk\Autodesk Network License Manager.

 

Puerto de comunicación diferente

Fuerce al servidor de licencias a usar un puerto diferente para la comunicación. Consulte Cómo cambiar los puertos asignados en un cliente y un servidor de licencias de Autodesk.

 

Si las opciones Usar servicio y Iniciar al encender están seleccionadas y lo anterior no ayuda, haga lo siguiente:

  1. Inicie el Administrador de tareas de Windows.

  2. Ir a los servicios

  3. Haga clic con el botón derecho en el servicio designado para FlexNet.

  4. Ir a las propiedades

  5. Seleccione Iniciar sesión

  6. Seleccione la cuenta del sistema local

  7. Haga clic en Aceptar.

  8. Vaya al servidor y lea

Productos:

Todos los productos de escritorio;


¿Le ha resultado útil esta información?


¿Necesita ayuda? Pregunte al Asistente de Autodesk

El Asistente puede ayudarle a encontrar respuestas o ponerle en contacto con un agente.


¿Qué nivel de soporte tiene?

Los distintos planes de suscripción ofrecen diferentes categorías de soporte. Averigüe el nivel de soporte para tu plan.

Ver niveles de soporte