Les produits Autodesk se bloquent de manière aléatoire sous Windows 11

Autodesk Support

12 février 2025


Produits et versions couverts


Problème :

Les utilisateurs ont signalé que les produits Autodesk se bloquent de manière aléatoire sous Windows 11. Plusieurs produits sont concernés :

  • Produits AutoCAD
  • Revit
  • Inventor
  • Navisworks

Environnement :

Windows 11

Causes :

Échecs de rendu de thread Windows Presentation Foundation (WPF).

Solution :

  • Désactivez l’accélération matérielle pour le produit Autodesk.
    • Produits AutoCAD
      • Exécuter la commande CONFIGGRAPHIQUE
      • Dans la boîte de dialogue « Performances graphiques », basculez « Accélération matérielle » sur « Désactivé ».
    • Inventor
      • Ouvrez les options et passez à l’onglet « Matériel ».
      • Cochez la case « Graphisme logiciel ».
    • Navisworks
      • Ouvrez les options et passez au noeud « Affichage ».
      • Décochez la case « Accélération matérielle WPF ».
    • Revit
      • Ouvrez les options et sélectionnez « Matériel ».
      • Décochez la case « Utiliser l’accélération matérielle ».

Produits :

Revit, famille de produits ; Produits de Navisworks ; Produits Inventor ; les produits AutoCAD ;


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