Les fichiers affichés dans Vault Thick Client ne sont pas affichés dans Vault Thin Client

Autodesk Support

27 juin 2024


Produits et versions couverts


Problème :

Les fichiers s'affichent dans Vault Thick Client, mais pas dans Vault Thin Client basé sur navigateur.

Causes :

  • Le chargement des informations obsolètes dans le cache du navigateur est obsolète.
  • Thin Client est défini pour afficher uniquement les fichiers "validés".
  • Index de recherche Lucene corrompus.
  • L'utilisateur ou le groupe ne dispose pas de tous les privilèges requis.
  • Remplacer la sécurité est utilisé dans le cycle de vie.

Solution :

Effectuez les étapes suivantes une par une, puis réessayez.
  1. Videz la mémoire cache du navigateur.
  2. Thin Client dispose d'un paramètre permettant d'afficher uniquement les fichiers validés. Si des fichiers ne sont pas validés, ils n'apparaîtront pas dans Thin Client, sauf si ce paramètre est désactivé.
.Paramètres d'administration de Thin Client
  1. Les problèmes d'indexation dans le serveur principal SQL Server peuvent entraîner une différence entre les fichiers disponibles dans Vault Thick Client et Vault Thin Client. 
    • Suivez les étapes décrites dans le manuel Vault pour réindexer les bases de données Vault concernées.
  2. Ajoutez des utilisateurs ou des groupes et modifiez les privilèges dans la définition du cycle de vie pour pouvoir afficher les fichiers.
  3. Appliquez cet article pour résoudre le problème.

Produits :

Vault Professional ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance