L’installation d’un produit Autodesk se bloque à l’étape d’initialisation.

Autodesk Support

7 janvier 2024


Produits et versions couverts


Problème :

L’installation d’un logiciel Autodesk se bloque ou s’interrompt lors de l’initialisation.  Si un fichier journal d’installation est créé dans le dossier %TEMP%, il peut contenir les entrées suivantes : 
 

2017/5/9:14:38:41 Gestion P9902CC0001 === Setup started on P9902CC0001 by Gestion ===
2017/5/9:14:38:41 Gestion P9902CC0001 Path_Length: 162
2017/5/9:14:38:41 Gestion P9902CC0001 Current Directory D:\Software\BDSU_2017_Enu_Win_64bit_dlm
2017/5/9:14:38:41 Gestion P9902CC0001 Launch
2017/5/9:14:38:41 Gestion P9902CC0001 CommandLine
2017/5/9:14:38:41 Gestion P9902CC0001 Path_Length: 162
2017/5/9:14:38:41 Gestion P9902CC0001 Current Directory C:\Users\Gestion\AppData\Local\Temp\_AI7253.tmp
2017/5/9:14:38:56 Gestion P9902CC0001 
=== Setup ended ===
 

 

 

Causes :

Un dépassement de la mémoire tampon s’est peut-être produit lors du calcul de la taille de la mémoire RAM du système.

Solution :

  1. Suivez la Workflow d’installation recommandé pour les produits logiciels Autodesk.
  2. Installez les bibliothèques Runtime Visual C++ de Microsoft à partir du module d’installation de logiciel Autodesk, puis installez le logiciel.
  3. Si le problème persiste, accédez à %APPDATA%\Autodesk\\\MC3\

Remarque :  varie en fonction du logiciel. 
Par exemple, pour AutoCAD 2019, il s’agit de Autodesk\ACD\2019\{28B89EEF-2001-0409-2102-CF3F3A09B77D}\23.0.46.0.0\MC3.

est le dossier dans lequel se trouve le dossier MC3. S’il existe plusieurs dossiers, parcourez-les afin de rechercher le dossier MC3. Dans l’exemple ci-dessus, il s’agit de 23.0.46.0.0.

  1. Une fois dans le dossier MC3, créez un fichier texte, laissez-le vide et nommez-le si.xml.

Remarque : activez l’affichage des extensions masquées de nom de fichier pour vérifier que le fichier ne contient pas d’extension .txt masquée.

  1. Ressayez d’installer le logiciel.

Si le problème persiste, essayez la procédure suivante :

Produits :

Tous les produits ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance