Le service de licence réseau s'arrête lors de la déconnexion de Windows

Autodesk Support

12 juin 2024


Produits et versions couverts


Problème :

Lorsque vous vous déconnectez de l'ordinateur qui exécute Autodesk Network License Manager, le service de licence s'arrête et les utilisateurs ne peuvent pas obtenir de licences pour leurs produits Autodesk.

Causes :

Autodesk Network License Manager n'est pas configuré pour s'exécuter en tant que service.

Solution :

  1. Lancez LMTOOLS et arrêtez le service de licence en cliquant sur Stop Server dans l'onglet Start/Stop/Reread.
  2. Accédez à l'onglet Config Services et cochez les cases Use Services et Start Server at Power Up.
  3. Cliquez sur Save Service, puis sur Yes à l'invite de confirmation.
  4. Accédez à l'onglet Start/Stop/Reread et cliquez sur Start Server.
  5. Déconnectez-vous de Windows et vérifiez si les utilisateurs peuvent toujours extraire une licence.
Image ajoutée par l'utilisateur

Produits :

Tous les produits de bureau ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance