Les modifications effectuées par d'autres utilisateurs sont manquantes après la synchronisation d'un modèle InfraWorks

Autodesk Support

8 octobre 2023


Produits et versions couverts


Problème :

Lors de la synchronisation d'un modèle InfraWorks, les modifications apportées par d'autres membres ne sont pas reflétées.
Les journaux affichent les entrées liées aux conflits entre les versions.
 
Remarque : les journaux se trouvent dans le dossier C:\Users\username\AppData\Roaming\Autodesk\Autodesk InfraWorks\logs

Causes :

Les modifications ont été apportées aux mêmes objets dans le modèle, ce qui entraînait des conflits lors du téléchargement de la version cloud.

Solution :

Si la version dans le cloud est la plus récente, supprimez le cache local de l'ordinateur et téléchargez à nouveau la version dans le cloud :
  1. Dans la page d'accueil d'Infraworks, placez le curseur sur la mosaïque de modèle, puis cliquez sur le bouton à trois points.
  2. Sélectionnez Supprimer le cache local. Une fois le processus terminé, le modèle doit afficher une icône de nuage.
  1. Cliquez sur Ouvrir le modèle pour télécharger la version à partir du cloud et recréer le cache local.

Produits :

InfraWorks ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance