Message "Une erreur s'est produite dans la base de données" dans Vault et les compléments Vault en raison d'une limite de 10 Go de SQL Server Express

Autodesk Support

29 février 2024


Produits et versions couverts


Problème :

Il n'est pas possible d'apporter des modifications, telles que la création, l'ajout ou la modification d'un objet (ordre de modification, article, fichier ou objet personnalisé) dans Vault. De même, vous ne pouvez pas utiliser Copy Design ni aucune autre action qui apporte des modifications susceptibles de modifier une base de données.
  • Par exemple, le message suivant s'affiche lors de l'archivage d'un fichier à partir d'Inventor :

"Le serveur a renvoyé les informations suivantes : Une erreur s'est produite dans la base de données. Consultez les journaux du serveur pour plus de détails."
image.png

 
  •  En outre, un message peut s'afficher pour certaines opérations effectuées à partir de Vault : 
          "Une erreur s'est produite lors de la tentative de suppression d'un fichier." 

          image.png
          
          "Une erreur s'est produite lors de l'indexation des informations pour la recherche. Consultez le journal du serveur pour plus de détails."
          image.png
 

Plus de détails :
Error: 1827, Severity: 16, State: 1.
CREATE DATABASE or ALTER DATABASE failed because the resulting cumulative database size would exceed your licensed limit of 10240 MB per database.

Error: 1101, Severity: 17, State: 12.
Could not allocate a new page for database '' because of insufficient disk space in filegroup 'PRIMARY'. Create the necessary space by dropping objects in the filegroup, adding more files to the filegroup, or setting autogrowth on for existing files in the filegroup.

Causes :

  • Il ne s'agit pas d'une limitation des logiciels Autodesk. La base de données a atteint la taille limite imposée par Microsoft SQL Express.
  • SQL Express est l'édition SQL par défaut installée avec Vault et est la version gratuite de Microsoft SQL

Solution :

Produits :

Vault Workgroup ; Vault Professional ; Vault Basic ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance