« Fichier non enregistré » lors de l’enregistrement d’un fichier de projet dans Revit

Autodesk Support

12 mars 2025


Produits et versions couverts


Problème :

Les utilisateurs ont signalé que lors de l’enregistrement d’un fichier dans Revit, le message suivant s’affiche : 

Revit

Fichier non enregistré.

Fichier non saved.png

Le problème « Fichier non enregistré » se produit sur un poste de travail/installation plutôt que sur un groupe entier et les symptômes sont les suivants :

  • Elle est intermittente et se produit sur un poste de travail particulier.
  • Il est reproductible lors de l’enregistrement dans les dossiers réseau et locaux.
  • Cela se produit avec tous les types de fichiers ; nouveaux et existants.
  • Il peut également y avoir l’impossibilité d’imprimer. L’impression à partir de Revit affiche le message « Fichier non imprimé ».

Causes :

Logiciels ou services tiers qui entrent en conflit avec le processus d’enregistrement de Revit.

Solution :

Mettre à jour Revit

Suivez les étapes décrites dans l’article suivant pour vous assurer que Revit est à jour : Comment Revit tenir à jour.

Conflit avec des tiers

Suivez les étapes décrites dans l’article suivant pour placer le système dans un environnement de démarrage simplifié et vérifiez si le problème est résolu : Utilisez le mode de diagnostic de Windows pour résoudre les problèmes liés aux logiciels Autodesk.

Désactiver les modules complémentaires

Les modules complémentaires Revit peuvent également créer ce comportement. Par conséquent, leur suppression peut éviter ce comportement. Reportez-vous à la section Vérifier si des modules complémentaires sont à l’origine d’un comportement inattendu dans Revit.

Produits :

Famille de produits Revit ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance