« Le délai de vérification de la licence a expiré. Que voulez-vous faire ? » lors du lancement d’un logiciel Autodesk sous Windows

Autodesk Support

11 février 2025


Produits et versions couverts


Problème :

Si vous utilisez un Mac, cliquez ici.

Des utilisateurs ont signalé que, lors du démarrage d’un produit Autodesk sous Windows, un message similaire au message ci-dessous s’affiche au bout de quelques secondes et le programme se ferme. Ce message peut également s'afficher à la sortie du mode veille.

Licence produit - Expirée

Le délai de vérification de la licence a expiré. Que voulez-vous faire ?

Le délai de vérification de la licence a expiré. Que voulez-vous faire ?

 

Environnement :

  • Windows 10

  • Windows 11

Causes :

  • Autodesk Desktop Licensing Service n'est pas en cours d'exécution.

  • Le composant de licence est corrompu.

  • Le composant d'authentification unique est corrompu.

  • Un appareil ou un logiciel tiers est incompatible.

  • Autodesk Desktop Licensing Service est configuré pour s'exécuter en tant que « This account » dans les services Windows.

  • Vous ne disposez pas des autorisations nécessaires pour le fichier ProductInformation.pit.

  • L’enregistrement de la licence du produit est incomplet.

  • Paramètre de serveur proxy ou de réseau.

Solution :

Solution recommandée : utilisez l’outil de résolution de problèmes pour résoudre ce problème.

Suivez le guide détaillé disponible ici.

Vous pouvez également essayer les solutions suivantes une par une.

 

WatchGuard Panda Adaptive Defense 360 

Des utilisateurs ont signalé qu’Autodesk Desktop Licensing Service cessait de fonctionner lors de l’utilisation de Panda Adaptive Defense 360/WatchGuard EDPR. Pour résoudre ce problème, suivez cette procédure de la communauté WatchGuard ou contactez l’assistance WatchGuard pour obtenir une aide spécifique.


Désinstallez et réinstallez la dernière version d’Autodesk Desktop Licensing Service.

  1. Réinstallez Autodesk Desktop Licensing Service comme indiqué dans l’article Comment désinstaller Autodesk Desktop Licensing Service.

  2. Téléchargez et installez la version la plus récente d’Autodesk Desktop Licensing Service.

  3. Réessayez de démarrer votre produit.


Mettez à jour le composant Autodesk Identity.

  1. Téléchargez et installez les dernières mises à jour pour :

  2. Réessayez de démarrer votre produit.



Redémarrer Autodesk Desktop Licensing Service ou vérifiez s’il est en cours d’exécution

Consultez l’article Comment vérifier l’état d’Autodesk Desktop Licensing Service


Ajouter un composant de licence à la liste d’exceptions antivirus

Consultez votre équipe informatique ou votre fournisseur de logiciels de sécurité Internet afin de définir des exceptions dans votre logiciel antivirus pour les dossiers suivants :

  • C:\Program Files\Autodesk\

  • C:\Program Files\Common Files\Autodesk Shared\

  • C:\Program Files (x86)\Autodesk\

  • C:\Program Files (x86)\Common Files\Autodesk Shared\

  • C:\ProgramData\Autodesk\

  • C:\Users\\AppData\Roaming\Autodesk\

  • C:\Users\\AppData\Local\Autodesk\


Rechercher les logiciels connus présentant des conflits

Consultez l’article Autodesk Licensing Service : applications connues présentant des conflits.


Autodesk Desktop Licensing Service est configuré pour s'exécuter en tant que « This account » dans les services Windows

  1. Saisissez « services.msc » dans le menu Démarrer de Windows. 

  2. Accédez à Autodesk Desktop Licensing Service.

  3. Cliquez dessus avec le bouton droit de la souris et choisissez Propriétés.

  4. Sélectionnez l'onglet « Log On ».

  5. Modifiez « Log on as: » avec « Local System account » et cochez « Allow service to interact with desktop ».

  6. Cliquez sur le bouton « Apply ».

  7. Redémarrez le programme.


Réenregistrement du logiciel auprès d’Autodesk Licensing Service

Consultez l’article Comment réenregistrer un logiciel Autodesk auprès d’Autodesk Licensing Service.


Vérifier les autorisations d’accès aux dossiers Autodesk dont dispose l’utilisateur

Pour plus d’informations, consultez l’article Quelles autorisations utilisateur requiert AutoCAD ?

Corriger les autorisations utilisateur associées au fichier ProductInformation.pit

  1. Accédez à C:\ProgramData\Autodesk\ADLM.

  2. Cliquez avec le bouton droit de la souris sur ProductInformation.pit. 

  3. Cliquez sur Propriétés > Sécurité > Avancé.

  4. Cliquez sur Activer l’héritage, puis sur OK.

  5. Démarrez le logiciel.

Vérifier votre proxy et/ou votre pare-feu

 

 

Produits :

Tous les produits de bureau ;


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L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


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