Erreur de licence : Connectez-vous à Internet pour continuer ou connectez-vous avec un utilisateur unique manquant en raison du client Cisco AnyConnect Secure Mobility

Autodesk Support

8 octobre 2023


Produits et versions couverts


Problème :

Lorsque vous lancez un produit Autodesk pour Windows, l'un des éléments suivants s'affiche :
  • Ce message d'erreur :

Connectez-vous à Internet pour continuer
Le serveur de licence Autodesk est introuvable.

 Image ajoutée par l’utilisateur

  • Ou une fenêtre de mise en route avec une option multi-utilisateur uniquement (l'option utilisateur unique est manquante).
Image ajoutée par l'utilisateur


 
 
 

Environnement :

Windows 7
Windows 10

Causes :

Le client Cisco AnyConnect Secure Mobility est activé et bloque la connexion.
 
Image ajoutée par l'utilisateur

Solution :

Désactivez temporairement votre Cisco AnyConnect Secure Mobility Client en suivant les étapes ci-dessous :
  1. Dans le menu Démarrer de Windows, sélectionnez Exécuter et tapez msconfig.exe dans la zone Exécuter. Cette opération permet d'exécuter l'application Configuration système.
  2. Dans la boîte de dialogue Configuration système, sélectionnez l'onglet Démarrage.
  3. Sous Windows 7, désélectionnez Cisco AnyConnect Services.
  4. Sous Windows 10, Cliquez Sur Ouvrir Le Gestionnaire Des Tâches. Sélectionnez Cisco AnyConnect Services et cliquez sur Désactiver. Fermez la boîte de dialogue Gestionnaire des tâches.
  5. Dans la boîte de dialogue Configuration du système, sélectionnez l'onglet Services.
  6. Désélectionnez Cisco AnyConnect Services pour le désactiver.
  7. Cliquez sur OK pour enregistrer les paramètres de configuration.
Redémarrez votre produit Autodesk et terminez le processus d'authentification de la licence. Exécutez ensuite l'application System Configuration pour réactiver les services Cisco AnyConnect.


 

Produits :

AutoCAD ;

Versions :

2017; 2018;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance