Message manquant "@#$ : 10XX $#@" avertissement reçu lors d'un rendu réseau à l'aide de Backburner et de 3ds Max

Autodesk Support

8 octobre 2023


Produits et versions couverts


Problème :

Lors d'un rendu réseau avec 3ds Max et Backburner, un message d'avertissement s'affiche, indiquant qu'un message est manquant et que Backburner ne sera pas rendu.

L'avertissement peut contenir plusieurs entrées de message manquantes qui indiquent des valeurs numériques précédées et suivies des caractères "@", "#" et "$".
 

Exemple :

@#$ Missing Message: 1050 $#@
Image ajoutée par l'utilisateur

Causes :

Les raisons peuvent être les suivantes :
  • Fichiers d'installation de Backburner manquants.
  • Configuration du rendu.

Solution :

La solution requiert l'une ou plusieurs des opérations suivantes :


Remplacer les fichiers manquants de l'installation de Backburner

Recherchez les fichiers manquants dans l'installation de Backburner :
  1. Accédez à C:\Program Files (x86)\Autodesk\Backburner\LAN\ENG 
Remarque : il s'agit du dossier 3ds Max pour la version anglaise. Si vous utilisez une autre langue, consultez le dossier de langue 3ds Max dans : FRA (français), CHS (chinois), DEU (allemand), JPN (japonais) ou KOR (coréen).
  1. Tous les fichiers doivent être présents dans ce dossier, y compris le fichier nrres_ENG.dat. (Voir l'image suivante.) 
    nrres_ENG-DAT Image Capture.png
  2. Si le fichier nrres_ENG.dat est manquant, copiez et collez le fichier joint dans le dossier indiqué. Si une autre langue est utilisée ou si le problème persiste, contactez l'assistance.
  3. Fermez le gestionnaire Backburner, le moniteur et les applications serveur sur chaque ordinateur, puis redémarrez Backburner.


Modifier les paramètres de connexion au serveur Backburner

  1. Si la connexion au serveur est définie sur Recherche automatique, désactivez-la.
  2. Si la passerelle ou les adresses IP sont utilisées, remplacez-les par le nom du PC gestionnaire.

Si le problème persiste, consultez l'article Message manquant @#$ lors du rendu dans 3ds Max avec Backburner
 

Pièces jointes :

nrres_ENG.dat;

Produits :

3ds Max ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance