« Le délai de vérification de la licence a expiré. Que voulez-vous faire ? » lors du lancement d’un logiciel Autodesk 2020 ou une version ultérieure sous macOS.

Autodesk Support

21 février 2025


Produits et versions couverts


Problème :

Des utilisateurs ont signalé que lorsqu’ils démarrent un logiciel Autodesk 2020 (ou version ultérieure) sous macOS, un message similaire à l’un des messages suivants s’affiche et le programme est contraint de se fermer :

Licence produit - Expirée

Le délai de vérification de la licence a expiré. Que voulez-vous faire ?

« Le délai de vérification de la licence a expiré. Que voulez-vous faire ? » macOS

 

Service de licence de bureau - Connexion perdue

Impossible de se connecter au service de licence de bureau Autodesk. Quittez et redémarrez [Nom du logiciel] pour essayer de vous connecter.


Service de licence de bureau - Connexion perdue Impossible de se connecter au service de licence de bureau Autodesk. Quittez et redémarrez [Nom du logiciel] pour essayer de vous connecter.
 
 
 
 

Causes :

  • Le service de licence Autodesk Desktop Licensing Service (ADLS) n’est pas à jour.
  • Le composant d’authentification unique Autodesk (AdSSO) n’est pas à jour. 
  • Vous n’êtes pas connecté au logiciel.
  • Le service ADLS n’est pas en cours d’exécution ou est corrompu. 
  • L’installation d’ADLS présente un problème.
  • Vérifiez le proxy et/ou le pare-feu :
  • Paramètres Allow in the Background

Solution :

Recommandé : utilisez l’outil de résolution de problèmes pour résoudre ce problème.



Mettez à jour Autodesk Desktop Licensing Service et le composant Autodesk Identity.

  1. Téléchargez et installez les dernières mises à jour pour :
  2. Réessayez de démarrer votre produit.


Désinstallez et réinstallez Autodesk Desktop Licensing Service.

  1. Désinstallez Autodesk Desktop Licensing Service.
  2. Réinstallez le produit en suivant la procédure décrite dans l’article suivant : Autodesk Desktop Licensing Service


Problème d’autorisations pour Autodesk Desktop Licensing Service

  1. Téléchargez le fichier fixaccount.zip fourni au bas de cet article.
  2. Double-cliquez dessus pour extraire le fichier fixaccount.sh.
  3. Ouvrez Terminal (Finder > Aller > Utilitaires > Terminal).
  4. Type: 
    sudo sh
  5. Faites glisser le fichier fixaccount.sh et déposez-le dans la fenêtre Terminal. La commande se présente comme suit : 
    sudo sh /Users//Downloads/fixaccount.sh
  6. Appuyez sur la touche ENTREE.
  7. Une ligne vous invite à entrer un mot de passe. Saisissez votre mot de passe Mac (aucun symbole n’est affiché lors de la saisie, ce qui est normal), puis appuyez sur la touche Entrée.
  8. Exécutez à nouveau le fichier d’installation d’AutoCAD/AutoCAD LT for Mac.


Connectez-vous au logiciel (versions 2020 à 2023).

Lorsque vous lancez AutoCAD/AutoCAD LT for Mac, la boîte de dialogue Se connecter s’affiche. Même si vous ne vous connectez pas, le programme s’ouvre en arrière-plan et est accessible pendant une courte période, après quoi il affiche l’erreur ci-dessus. Pour éviter ce problème, veillez à vous connecter avec vos informations d’identification Autodesk avant d’entrer dans le programme.

Fenêtre de connexion.


    Vérifiez le proxy et/ou le pare-feu :

    Contactez votre administrateur système/réseau pour autoriser la connexion aux domaines Autodesk par le biais de votre proxy et/ou de votre pare-feu. Pour plus d’informations, consultez l’article Protocoles et URL devant être autorisés pour les licences d’abonnement Autodesk.
    Pour vérifier l’état d’accès à l’URL requise, installez l’outil Licensing Support et exécutez la commande suivante : 
    AdskLicensingSupportTool -u (or AdskLicensingSupportTool --checkurls)

     

    Paramètres Allow in the Background

    1. Enregistrez le programme Autodesk et AdskLicensingService sous Général > Ouvrir à la connexion.
    Éléments de connexion macOS
    1. Ouvrez la fenêtre Terminal et exécutez la commande suivante : 
      sudo launchctl enable system/com.autodesk.AdskLicensingService -w
    2. Lancez le logiciel.

    Mise à jour de la version de macOS

    Installez les dernières mises à jour pour votre version de macOS.
     

    Pièces jointes :

    fixaccount.zip;

    Produits :

    Tous les produits de bureau Mac ;


    Ces informations vous ont-elles été utiles ?


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    L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


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