Message « Revit ne peut pas exécuter l’application externe Complément Autodesk Issues pour Revit 2025 » lors du lancement de Revit 2025

Autodesk Support

18 février 2025


Produits et versions couverts


Problème :

Lors du lancement de Revit 2025, le message suivant s’affiche :

 

Outils externes – Défaillance d’un outil externe

Revit ne peut pas exécuter l’application externe « Complément Autodesk Issues pour Revit 2025 ». 
Contact the provider for assistance. Informations qu’ils ont fournies à Revit sur leur identité :

 

Revit ne peut pas exécuter l’application externe

Causes :

  • Les logiciels tiers ne sont pas à jour.
  • Il existe un conflit avec le complément IFC.

Solution :

Version obsolète de « Issues Addin »

  1. Désinstallez l’actuel « Complément Problèmes pour Revit 202x ».
  2. Téléchargez la dernière version à partir de votre compte Autodesk Account
  3. Installez-le.

Conflit avec les logiciels tiers 

Vérifiez la résolution pour désactiver les logiciels tiers : Comment désactiver les modules complémentaires pour Revit.

 

Conflit de complément IFC

Si le problème persiste, procédez comme suit pour résoudre le conflit du complément IFC :

  1. Fermez Revit.
  2. Ouvrez le Panneau de configuration de Windows et accédez à Programmes et fonctionnalités.
  3. Recherchez le complément IFC pour Revit 2025.
  4. Désinstallez le complément.
  5. Téléchargez et installez la dernière version à partir de votre compte Autodesk Account.

Produits :

Famille de produits Revit ; Revit Cloud Worksharing ;

Versions :

2025 ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance