« Lors de l’ouverture de la consoleADMS de Vault, le message « La connexion à la base de données système n’est pas valide » s’affiche »

Autodesk Support

11 novembre 2024


Produits et versions couverts


Problème :

Une fois connecté à la console Vault Server Autodesk Data Management Server Console, le message suivant s’affiche.
 

La connexion à la base de données système est incorrecte
Erreur de la console ADMS du coffre-fort La connexion à la base de données système n’est pas valide

Echec de la migration du coffre-fort Connexion incorrecte à la base de données

Echec de la migration du coffre-fort Connexion incorrecte à la base de données 
« Si toutes les bases de données sont concernées, la consoleADMS s’ouvre, mais pas les coffres-forts (à l’endroit où ils étaient précédemment affichés)."" » « Dans ce cas, les erreurs de connexion à la base de données système se trouvent dans les journaux du serveur. »

Causes :

  • La connexion à la base de données de base de données VaultSys est manquante pour les bases de données Vault et l’instance SQL Server.
  • VaultSys a été supprimé en tant que propriétaire de la base de données

Solution :

Vérifiez que l’utilisateur VaultSys existe dans SQLServer. Si ce n’est pas le cas, suivez les étapes décrites ici pour créer l’utilisateur, puis lui attribuer la propriété des fichiers de base de données dans SQL Server :

Base de données properties_Knowledge VaultMaster


« Si cela ne résout pas le problème, procédez comme suit :"" »

  1. Dans ADMS Console, cliquez avec le bouton droit de la souris sur toutes les bases de données Vault et Library et sélectionnez « Détacher ».
  2. Attachez la base de données à l’aide de la consoleADMS. (La console ADMS applique les autorisations appropriées.)
 

Produits :

Vault Basic ; Vault Workgroup ; Vault Professional ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance