Lorsque vous cliquez sur l’icône Revit Server Network lors de l’ouverture ou de l’enregistrement d’un projet, Revit Server ne s’affiche pas dans la liste de Revit

Autodesk Support

7 mars 2025


Produits et versions couverts


Problème :

Lorsque vous cliquez sur l’icône Revit Server Network lors de la tentative d’ouverture ou d’enregistrement d’un projet, Revit Server ne s’affiche pas dans la liste de la boîte de dialogue de Revit :

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Le serveur peut être pingé sans aucun problème :

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Causes :

Revit n’est pas en mesure d’accéder à la liste des serveurs à partir du fichier RSN.ini.

Solution :

Suivez les étapes suivantes pour résoudre ce problème :

  1. Vérifiez que le fichier RSN.ini existe dans le dossier suivant : C :\ProgramData\Autodesk\Revit Server \Config
  2. Si le fichier existe, vérifiez qu’il contient le nom ou l’adresse IP du ou des serveurs.
  3. Si le fichier semble être configuré correctement (dans le bon dossier avec les bons serveurs), vérifiez si un (ou plusieurs) des problèmes suivants s’appliquent :
  4. Vérifiez si tous les chauffeurs sont en ligne.

 

 

Produits :

Famille de produits Revit ;


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