Rien ne se produit lorsque vous cliquez sur Se connecter ou Utilisateur unique pour activer un logiciel Autodesk

Autodesk Support

15 février 2025


Produits et versions couverts


Problème :

Après avoir démarré un logiciel Autodesk et essayé de l’activer, lorsque vous cliquez sur « Se connecter » ou « Utilisateur unique » dans la fenêtre Commençons, rien ne se passe.
 
C’est parti !

 
C’est parti !
 

Causes :

  • Composant d’authentification unique Autodesk obsolète ou corrompu (versions 2020 à 2023).
  • Composant Identity Manager obsolète ou corrompu (versions 2024 et ultérieures).
  • Autodesk Desktop Licensing Service obsolète ou corrompu.
  • Application Autodesk Access corrompue (Windows uniquement). 
  • Profil utilisateur corrompu. 

Solution :

Windows

Composant d’authentification unique Autodesk obsolète ou corrompu (versions 2020 à 2023)

  1. Dans le Panneau de configuration, désinstallez le composant Autodesk Single SignOn. 
  2. Téléchargez et installez la mise à jour Autodesk Single Sign On Component (AdSSO) pour les versions 2020 à 2023 des produits pour les utilisateurs Windows.
  3. Lancez le produit Autodesk et connectez-vous. 


Composant Identity Manager obsolète ou corrompu (versions 2024 et ultérieures)

  1. Dans le Panneau de configuration, désinstallez Autodesk Identity Manager. 
  2. Téléchargez et installez la mise à jour du composant Autodesk Identity Manager pour les versions 2024 et ultérieures du produit (Windows).
  3. Lancez le produit Autodesk et connectez-vous. 

 

Service de licence de bureau Autodesk obsolète ou corrompu

Réinstallez Autodesk Desktop Licensing Service (ADLS) en procédant comme suit :

  1. Comment désinstaller Autodesk Desktop Licensing Service
  2. Comment télécharger et installer Autodesk Desktop Licensing Service sur Windows
  3. Lancez le produit Autodesk et connectez-vous. 
  • ​​​​​Pour les versions 2017 à 2019, désinstallez et réinstallez le programme de licences Autodesk.
  1. Navigate to "C:\Autodesk\Autodesk_ProgramName_Version...\x64\CLM"
  2. Cliquez avec le bouton droit de la souris sur CLIC_x64_release.msi et désinstallez.
  3. Cliquez avec le bouton droit de la souris sur CLIC_x64_release.msi et installez.

 

Application Autodesk Access corrompue (Windows uniquement)

Réinstallez Autodesk Access en procédant comme suit :

  1. Comment désinstaller Autodesk Access
  2. Réinstallez Autodesk Access
  3. Lancez Autodesk Access et connectez-vous. 
     

Profil utilisateur corrompu

  1. Créez un compte d’administrateur comme indiqué dans Comment créer un compte d’utilisateur Windows d’administrateur local.
  2. Testez si le nouveau compte permet de se connecter à un produit Autodesk.
 

Mac

Composant d’authentification unique Autodesk obsolète ou corrompu (versions 2020 à 2023)

  1. Téléchargez et installez la dernière version de la mise à jour du composant d’authentification unique Autodesk pour les versions 2021 du produit MAC OS .
  2. Lancez le produit Autodesk et connectez-vous. 

 

Composant Identity Manager obsolète ou corrompu (versions 2024 et ultérieures)

  1. Téléchargez et installez la dernière version de la mise à jour du composant Autodesk Identity Manager pour les versions 2024 et ultérieures du produit (Mac OS) .
  2. Lancez le produit Autodesk et connectez-vous. 
 

Service de licence de bureau Autodesk obsolète ou corrompu

Réinstallez Autodesk Desktop Licensing Service (ADLS) en procédant comme suit :

  1. Comment désinstaller Autodesk Desktop Licensing Service
  2. Téléchargez et installez la version Mac OS du Autodesk Licensing Service
  3. Lancez le produit Autodesk et connectez-vous. 
 

Profil utilisateur corrompu

  1. Créez un compte administrateur conformément à l’option suivante : Ajouter un utilisateur ou un groupe sur Mac - Assistance Apple.
  2. Testez si le nouveau compte permet de se connecter à un produit Autodesk.

Produits :

Tous les produits de bureau ; tous les produits de bureau pour Mac ;


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