Boîte de dialogue Device limit reached (Nombre limite d’appareils atteint) dans les produits Autodesk

Autodesk Support

18 février 2025


Produits et versions couverts


Problème :

Les utilisateurs ont signalé que la boîte de dialogue Limite du périphérique atteinte dans les produits Autodesk peut être vue dans les cas suivants :

  • Le produit que vous tentez de démarrer sur un appareil est déjà utilisé sur un autre appareil.
  • Vous avez mis le produit en pause à partir d’un appareil différent de celui que vous utilisez actuellement.
  • Vous avez démarré le produit sur un autre appareil alors que l’appareil que vous utilisez était inactif.

Limite d’appareils atteinte

Votre produit peut s’exécuter sur un nombre limité d’appareils à la fois, en fonction de votre abonnement. Pour utiliser le produit sur cet appareil, mettez-le en pause sur un autre appareil.

Message Limite d’appareil atteinte
 
 

Causes :

Une limite d’appareils est atteinte lorsqu’un produit Autodesk s’exécute simultanément* sur le nombre maximal d’appareils autorisé par les conditions d’utilisation de votre abonnement. La boîte de dialogue Limite de périphériques atteinte vous permet de gérer l’utilisation simultanée d’un produit Autodesk sur plusieurs périphériques.

*Utilisation simultanée signifie que vous utilisez le même produit sur plusieurs appareils, avec le même compte et en même temps.

Solution :

Fonctionnalités de la boîte de dialogue Limite de périphérique atteinte

Mettre un produit en pause sur un appareil distant

  • Si vous lancez un produit sur un appareil distant et que vous vous connectez ensuite au même produit sur un autre appareil, vous risquez de dépasser la limite de périphériques. Dans ce cas, vous pouvez mettre le produit en pause sur l’appareil distant et continuer sur l’appareil actuel.
  • Par exemple, il se peut que vous dessiniez dans AutoCAD sur votre ordinateur de bureau et que vous deviez ensuite apporter votre ordinateur portable à une réunion, où vous lancez AutoCAD. Si l’alerte « limite d’appareils atteinte » s’affiche sur votre ordinateur portable, vous pouvez suspendre l’accès au produit sur votre ordinateur de bureau à partir de votre ordinateur portable, sans avoir à revenir à votre ordinateur de bureau. Cela permet à votre session en cours et à toute activité en arrière-plan de continuer à être traitée pendant que vous utilisez activement le produit sur un autre appareil.
  • Pour mettre en pause un appareil, cliquez sur Suspendre le produit sous l’appareil. L’alerte « limite d’appareils atteinte » s’affiche désormais sur l’appareil que vous avez mis en pause (dans cet exemple, l’appareil de bureau). Lorsque vous avez terminé d’exécuter le produit sur le périphérique supplémentaire (dans ce cas, l’ordinateur portable), vous pouvez reprendre votre session sur le périphérique distant (le bureau). 

Remarque : La mise en pause ne met pas fin à une session de dessin ou de modélisation sur l’appareil distant. Comme vous ne quittez pas le produit, aucun travail n’est perdu. Lorsqu’un produit est suspendu sur un appareil, les activités en arrière-plan, telles que le chargement d’un modèle volumineux, le rendu des sessions ou les automatisations, continuent de s’exécuter. La mise en pause d’un produit sur un appareil limite uniquement votre capacité à interagir avec le produit sur cet appareil. Cela est le cas pour tous les logiciels Autodesk, où une alerte peut s’afficher. Cela permet de limiter l’accès aux produits aux utilisateurs prévus et de garantir le respect de nos conditions d’utilisation, sans compromettre votre productivité. 

Alternative à la mise en pause d’un produit

Si vous ne souhaitez pas mettre en pause un produit sur l’appareil distant, vous pouvez y revenir (dans l’exemple ci-dessus, l’appareil de bureau) et quitter le produit. 

Vérifiez à nouveau pour actualiser la liste des périphériques

  • La boîte de dialogue Limite de périphériques atteinte répertorie les périphériques sur lesquels un produit est actif. Si vous pensez que la liste n’est toujours pas exacte, cliquez sur Vérifier à nouveau pour actualiser la liste. Pour revenir à notre exemple, lorsque vous revenez à votre bureau, le message Limite d’appareils atteinte peut toujours s’y afficher.
  • Toutefois, comme vous savez que vous avez déjà quitté le produit sur votre ordinateur portable, vous pouvez cliquer à nouveau sur Vérifier pour actualiser la liste et confirmer que l’utilisation de l’appareil actuel ne dépassera plus la limite du périphérique. Dans ce cas, votre produit démarre immédiatement. 

Meilleures pratiques pour la gestion de plusieurs utilisateurs d’un appareil

  • Si vous utilisez un produit sur un appareil partagé, par exemple dans un laboratoire informatique, déconnectez-vous du produit lorsque vous avez terminé.
  • Si vous êtes un administrateur qui attribue l’accès au produit aux utilisateurs, assurez-vous que chaque utilisateur dispose d’un compte unique et invitez les utilisateurs à se déconnecter lorsqu’ils ont terminé. 
  • Si vous constatez que la personne qui a utilisé l’appareil partagé avant vous ne s’est pas déconnectée, déconnectez-vous, puis reconnectez-vous à l’aide de votre propre compte.

Conditions générales d’utilisation

Pour en savoir plus, consultez les Conditions générales d’utilisation et Types d’offres et avantages. Certains produits Autodesk sont soumis à des Conditions particulières d’utilisation qui peuvent compléter ou modifier les conditions générales. 

Produits :

Tous les produits de bureau ;


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