« Erreur post-processeur - Connexion rompue » lors du post-traitement avec pmoptz dans PowerMill »

Autodesk Support

4 novembre 2024


Produits et versions couverts


Problème :

« Erreur post-processeur - Connexion cassée » lors du post-traitement avec pmoptz dans PowerMill :
 

Information 
Remarque : Erreur de licence : Erreur CLM #1 dans le formulaire d’informations. 
Même problème avec ce message d’erreur - Erreur de licence : Erreur CLM #13

Causes :

  • Le logiciel de post-processeur actuel n’est pas récupéré correctement en arrière-plan.
  • Des paramètres incorrects dans la trajectoire d&apos ;outil peuvent entraîner l&apos ;échec du post-traitement. 
  • Le logiciel de post-processeur n’a pas été enregistré (registre COM). 

Solution :

Assurez-vous que le logiciel de post-processeur est correctement récupéré en arrière-plan

  • Exécutez COMSekreRegister dans la barre de recherche Windows en cliquant sur Définir Manufacturing Post Processor Utility20XX comme version courante.
Image ajoutée par l’utilisateur
      

Vérifiez différents paramètres dans la fenêtre de trajectoire d’outil pour identifier celui qui provoque l’échec du post-traitement

  • La meilleure façon d’y parvenir est de commencer avec le moins de paramètres possible dans le parcours d’outil. puis ajoutez-les une par une.
  • « Par exemple, si vous effectuez une trajectoire d’outil multi-axes, » Commencez sans lissage de parcours d’outil pour vérifier si le problème est à l’origine de ce problème.
Remarque :
Le contrôle de compte d’utilisateur (UAC) de Windows peut bloquer la communication entre PowerMill et le système Post, alors essayez de vous inscrire COM avec UAC réglé sur « ne jamais notifier » sinon une réinstallation en tant qu’administrateur est nécessaire avec UAC réglé sur « ne jamais notifier ».

Produits :

PowerMill ;


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