Après avoir travaillé dans un fichier Inventor, celui-ci se ferme et un rapport d'erreurs des clients (CER) s'affiche. Le fichier ne peut plus être ouvert. Comment récupérer le fichier

Autodesk Support

8 octobre 2023


Produits et versions couverts


Problème :

Après avoir travaillé dans un fichier Inventor et pendant que vous effectuez des opérations ou des calculs d'informations, le logiciel cesse de fonctionner et se ferme. Un rapport d'erreurs des clients (CER) est généré et le fichier ne peut plus être ouvert. Comment récupérer le fichier pour éviter la perte de données ?

Causes :

Cela peut être dû à un fichier corrompu ou à une installation potentiellement corrompue. Si vous pouvez répéter l'opération à la demande, contactez l'assistance technique.

Solution :

Localisez l'espace de travail du projet Inventor dans l'Explorateur Windows.
Recherchez le dossier "Old Versions" et recherchez le nom du fichier pour extraire le dernier enregistrement du fichier.

Voir aussi :

Pensez à modifier le paramètre Fichier projet pour augmenter le nombre de versions de fichier à enregistrer.

Ancienne version à conserver

Produits :

Inventor ; Inventor Factory ; Inventor Professional ; Inventor Series ;

Versions :

2017; 2015; 2016; 2018;


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