Impossible de mettre à jour les outils liés dans un catalogue dans AutoCAD Architecture ou AutoCAD MEP

Autodesk Support

8 octobre 2023


Produits et versions couverts


Problème :

Lorsque vous tentez de modifier un outil dans une palette d'outils personnalisée qui est actualisée à partir d'un catalogue dans le Navigateur de contenu, les propriétés sont grisées et l'outil ne peut pas être modifié.

Causes :

Les paramètres d'actualisation doivent être supprimés de l'outil et de la palette d'outils où il se trouve avant de pouvoir modifier l'outil.

Solution :

Désactivez l'option d'actualisation de la palette d'outils

  1. Ajoutez la palette d'outils du catalogue du Navigateur de contenu aux palettes d'outils de l'espace de travail.
  2. Cliquez avec le bouton droit de la souris sur la palette d'outils et choisissez Propriétés.
  3. Désactivez la case à cocher "Actualiser à partir de : ", puis cliquez sur OK.
Palette d'outils - Actualiser à partir de

Désactivez l'option d'actualisation de l'outil

  1. Cliquez avec le bouton droit de la souris sur l'outil et choisissez Propriétés.
  2. Désactivez la case à cocher "Actualiser à partir de : ", puis cliquez sur OK.
Outil Actualiser à partir de la sélection Outil Actualiser à partir de la sélection désactivée

Mettre à jour l'outil dans le catalogue

  1. Faites glisser l'outil mis à jour de la palette vers l'emplacement correspondant dans le Navigateur de contenu.
  2. Sélectionnez Remplacer l'élément courant par un nouveau... lorsque vous y êtes invité.
Remplacement d'élément de confirmation dans le catalogue

Restaurer les paramètres d'actualisation de l'outil, puis de la palette

  1. Cliquez avec le bouton droit de la souris sur l'outil et choisissez Propriétés.
  2. Cochez la case Actualiser à partir de, puis cliquez sur OK.
  3. Cliquez avec le bouton droit de la souris sur la palette d'outils et choisissez Propriétés.
  4. Cochez la case Actualiser à partir de, puis cliquez sur OK.

Produits :

AutoCAD Architecture ; AutoCAD MEP ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance