"Accès exclusif au projet" lors de la tentative de création d'une sauvegarde de projet dans AutoCAD Plant 3D

Autodesk Support

18 juin 2024


Produits et versions couverts


Problème :

"Accès exclusif au projet" lors de la tentative de création d'une sauvegarde de projet dans AutoCAD Plant 3D

Accès exclusif au projet
Les autres utilisateurs sont actuellement...
....dwg est verrouillé par l'utilisateur...

Capture d'écran de la boîte de dialogue de sauvegarde du projet Plant

 

Causes :

  • Le projet est ouvert avec un autre utilisateur.
  • Le projet n'est pas fermé par le biais du gestionnaire de projets et le programme AutoCAD Plant 3D a été directement fermé.
  • Les fichiers d'extension .plck sont disponibles dans le dossier du projet.
  • Mauvaise latence du réseau. 

Solution :

Procédez comme suit :

  1. Recherchez la personne qui travaille actuellement sur le dessin mentionné dans le message et fermez-le.
  2. Assurez-vous que personne d'autre ne travaille sur le projet.
  3. Exécutez la commande Contrôler le projet comme indiqué dans la section suivante :
  4. Supprimez les fichiers d'extension .plck, le cas échéant, du dossier de projet.
  5. Créez la sauvegarde du projet.

Produits :

AutoCAD Plant 3D ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance