Comment restaurer les paramètres par défaut d’installation de Revit

Autodesk Support

7 janvier 2025


Produits et versions couverts


Problème :

Comment restaurer les paramètres par défaut de l’installation initiale de Revit

Causes :

Les problèmes liés aux fichiers de configuration/cache peuvent entraîner un comportement inattendu dans Revit.
La restauration des paramètres par défaut de Revit efface les fichiers modifiés après l’installation de Revit (en les remplaçant par des valeurs par défaut ou vides).

Solution :

Réinitialiser

Suivez les étapes ci-dessous pour restaurer les paramètres par défaut d’installation de Revit :

Remarque : Si vous souhaitez voir une option permettant d’effectuer cette opération en mode natif dans Revit, consultez notre page Revit Ideas. Vous pouvez rechercher les idées existantes sur ce sujet ici. Si aucune idée n’a encore été publiée, utilisez le lien suivant pour publier votre idée : Soumettre une idée
  1. « Utilisez l’Explorateur Windows pour rechercher et renommer les dossiers suivants, par exemple ####_OLD (remplacez #### par la version Revit, par exemple Revit 2023)."" »
Revit
  • C :\ProgramData\Autodesk\RVT ####
  • C :\Users\%USERNAME%\AppData\Local\Autodesk\Revit\Autodesk Revit ####
  • C :\Users\%USERNAME%\AppData\Roaming\Autodesk\Revit\Autodesk Revit ####
Revit LT
  • C :\ProgramData\Autodesk\RLT ####
  • C :\Users\%USERNAME%\AppData\Local\Autodesk\Revit\Autodesk Revit LT ####
  • C :\Users\%USERNAME%\AppData\Roaming\Autodesk\Revit\Autodesk Revit LT ####
  1. Ouvrez le Registre système (menu Démarrer de Windows > Exécuter > Regedit). Recherchez et renommez les clés de registre suivantes.
Revit
  • HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit ####
  • HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\Revit\Autodesk Revit ####
Revit LT
  • HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit LT ####
  • HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\Revit\Autodesk Revit LT ####
Avertissement ! Tout problème causé par une modification incorrecte du registre Windows peut rendre votre système d’exploitation inutilisable. De nombreuses informations importantes concernant le Registre sont disponibles dans la Base de connaissances Microsoft à l’adresse http://support.microsoft.com.
Utilisez l’Éditeur du Registre Microsoft® uniquement en connaissance de cause et seulement après avoir sauvegardé le Registre ainsi que les fichiers system.dat et user.dat comme indiqué pour votre système d’exploitation dans la Base de connaissances Microsoft et dans la solution associée, TS66513. Des informations complémentaires sur le Registre sont également disponibles dans l’aide de l’Éditeur du Registre Microsoft.
  1. Redémarrez l’ordinateur.

Licences

Les étapes de réinitialisation ci-dessus n’ont pas d’incidence sur les licences du produit. « Si vous rencontrez des problèmes de licence, consultez l’article suivant pour plus d’informations sur la procédure à suivre : Comment modifier ou réinitialiser la licence d’un logiciel Autodesk."" »

Réinstallation propre

Si la réinitialisation des paramètres par défaut ne résout pas le problème (à l’origine de la réinitialisation), une désinstallation et une réinstallation propres peuvent être nécessaires : Comment effectuer une désinstallation propre des produits Revit

Produits :

Famille de produits Revit ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance