« [Filename] fait référence à des compléments Revit qui ne sont pas installés » Erreur lors de l’ouverture du modèle Revit Cloud

Autodesk Support

2 avril 2025


Produits et versions couverts


Problème :

  • Lors de l’ouverture d’un modèle Cloud dans Revit, un message semblable au suivant s’affiche.

Compléments manquants

<nom du fichier>.rvt fait référence Revit les compléments qui ne sont pas installés.

Référence les compléments Revit qui ne sont pas installés.

  • Journal des écritures semblables à celles-ci seront enregistrées avant le message :
' 1:< SLOG $******** YYYY-MM-DD HH:MM:SS.SSS >WSConfig
' 1:< ISkyscraperClient not registered
  • D’autres avertissements d’erreur peuvent apparaître :

Compléments manquants

Revit ne pouvez pas charger .rvt, car le complément qui fournit cette ressource n’est pas installé

Les compléments manquants Revit ne peuvent pas charger <nom de fichier>.rvt, car le complément qui fournit cette ressource n’est pas installé

Causes :

  • Installation du module complémentaire Revit Cloud Worksharing corrompue.
  • Module complémentaire tiers interférant avec le module complémentaire Revit Cloud Worksharing.

Solution :

Mettre à jour Revit

Si Revit n’est pas mis à jour vers la version la plus récente, mettez-le à jour vers la version la plus récente : Comment Revit tenir à jour

Désactivation des compléments

Consultez l’article suivant pour plus d’informations sur la façon de vérifier si les modules complémentaires sont à l’origine d’un comportement inattendu dans Revit.

Réinstallation du composant cloud

Reportez-vous à l’article suivant pour plus d’informations sur Comment réinstaller le module complémentaire Revit Cloud Worksharing.

Liaison

Si cette erreur se produit lors de la liaison au sein d’un modèle cloud, consultez l’article suivant : « Revit ne peut pas charger {File}, car le complément qui fournit cette ressource n’est pas installé » Lien de chargement dans Revit modèle cloud

Produits :

Famille de produits Revit ; partage de projet sur le cloud Revit ; Construction Cloud ; BIM 360 ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance