Erreur « Vérifiez que votre horloge système est définie sur la date et l’heure actuelles avant de réessayer » lors du lancement du logiciel Autodesk

Autodesk Support

25 février 2025


Produits et versions couverts


Problème :

Lors du démarrage du logiciel Autodesk, le chargement échoue et le message suivant s’affiche :
 

Erreur d’horloge

Vérifiez que votre horloge système est définie sur la date et l’heure actuelles avant de réessayer.
 

Notification d’erreur d’horloge 

OU

Message d’erreur d’horloge affiché sur la dernière version des produits Autodesk.
 
 
 

Environnement :

  • Windows.

  • macOS.

Causes :

  • Le message d’erreur s’affiche si l’heure définie est correcte, mais qu’aucune adresse e-mail enregistrée valide n’a été saisie lors de la demande.

  • L'heure définie sur le système est incorrecte.

Solution :

Pour résoudre le problème : 

Définissez manuellement l’horloge système :

  1. Cliquez sur Démarrer > Paramètres Windows.

  2. Sélectionnez Heure et langue.

  3. Sélectionnez l’onglet Date et heure.

  4. Configurez le réglage automatique de l’heure : Activé.

  5. Configurez le réglage automatique du fuseau horaire : Activé.

  6. Redémarrez l’ordinateur si nécessaire.
Réglage de l’horloge dans Windows 10

 

Heure système fournie par un contrôleur de domaine

Dans certains cas, les options sont grisées et affichent l'exclusion de responsabilité suivante :

La date et l’heure ne peuvent pas être modifiées manuellement en raison de restrictions informatiques de l’organisation.

Votre entreprise peut avoir une stratégie de domaine qui force les postes de travail à synchroniser leur temps système avec un serveur NTP (Network Time Protocol) local qui ne transmet pas la bonne heure.


Sous Windows, suivez ces étapes :

  1. Ouvrez une invite de commande avec élévation de privilèges en tapant cmd dans le menu Démarrer, puis cliquez avec le bouton droit de la souris sur cmd.exe et choisissez « Exécuter en tant qu’administrateur ».

  2. Exécutez les commandes suivantes (appuyez sur la touche Entrée après chaque commande) : 

net stop w32time

w32TM /config /syncfromflags:manual /manualpeerlist:time.windows.com
net start w32time
w32tm /config /update
w32tm /resync



Sous MacOS, suivez ces étapes :

  1. Accédez au menu Apple > Préférences Système > Date et heure.

  2. Cochez la case Régler la date et l’heure automatiquement.

Boîte de dialogue Date et heure sous macOS
Une autre solution qui s’est avérée utile est la désinstallation et la réinstallation du logiciel Autodesk.

 
 

Produits :

Tous les produits de bureau et cloud ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance