Résolution des problèmes d’impression rencontrés avec Revit

Autodesk Support

12 mars 2025


Produits et versions couverts


Problème :

Comment résoudre les problèmes d’impression avec Revit.

Causes :

Lors du dépannage d’un problème d’impression, plusieurs facteurs peuvent affecter le comportement :
  • Modèle en cours d’impression.
    • Les vues spécifiques en cours d’impression.
    • Nombre de vues en cours d’impression.
  • Version de Revit.
  • Version du pilote d’imprimante.
  • Compléments Revit qui ont une incidence sur l’impression.
  • La connexion entre l’imprimante et le poste de travail (par exemple, USB, parallèle, IR, imprimante partagée, connectée au réseau, etc.).
  • Les paramètres d’impression.
  • Le système.
  • Le dossier temporaire.

Solution :

Champ d’application étroit

Pour mieux comprendre le comportement, nous devons réduire la portée du comportement. Pour les problèmes toujours reproductibles, nous pouvons le faire en suivant les étapes suivantes :
  • Redémarrer/Mettre à jour
  1. Redémarrez le système (cela permet de s’assurer que le problème n’est pas spécifique à la session actuelle de Windows).
  2. Redémarrez l’imprimante (cela permet de s’assurer qu’un blocage de l’imprimante n’est pas à l’origine de ce comportement).
  3. Mettre à jour Revit.
  • Exporter au format PDF
  1. Exporter au format PDF
    1. Si le fichier PDF a bien été créé, consultez l’article suivant pour résoudre les problèmes liés à l’impression au format PDF Problème qui n’est pas visible lors de l’exportation au format PDF
    2. En cas d’échec de l’exportation au format PDF :
      1. Videz le dossier temporaire (avec Revit fermé), puis la corbeille.
      2. Essayez d’imprimer à l’aide de Raster Processing.
      3. Créez un projet Revit (avec une géométrie simple, par exemple quelques murs) et testez l’exportation au format PDF.
  • Différents lecteurs PDF
    • Si le problème s’affiche uniquement lors de l’affichage de la sortie PDF à partir de Revit, testez un autre lecteur PDF pour voir si le comportement est lié à la visionneuse.

Un bon test pour les problèmes intermittents (ainsi que reproductibles) consiste à placer le système dans un environnement de démarrage simplifié. Cela empêche les services de démarrage d’utiliser des ressources susceptibles d’affecter l’impression.

Modifications du texte (taille/position)

Si le problème est lié à des modifications du texte (taille/position) lors de l’impression, l’article suivant présente un tableau des problèmes associés à ce comportement :Problèmes liés au texte lors de l’impression à partir de Revit

Autres options de résolution des problèmes

Si les informations ci-dessus ne mènent pas à une solution, vérifiez si l’un des articles suivants s’applique à votre situation :

SymptômesInformations supplémentairesArticle
Blocage lors de l’impression sur l’imprimante PDF Adobe AcrobatSpécifiez le répertoire de sortie PDF (au lieu de demander un nom de fichier)Revit : l’impression au format PDF prend trop de temps ou échoue
Ordre de dessin différent à l’écran par rapport à l’impressionTraitement vectorielLes annotations imbriquées s’impriment de manière incorrecte dans le traitement vectoriel dans Revit
Ordre de dessin différent à l’écran par rapport à l’impressionTraitement vectorielZone remplie de la famille Revit imbriquée manquante lors de l’impression
Les épaisseurs de ligne apparaissent différemment dans le fichier PDFTraitement vectorielLes épaisseurs de ligne apparaissent incohérentes lors de l’impression au format PDF avec le vecteur dans Revit
Blocage du système lors de l’impression au format PDFAppliquer les mises à jour WindowsÉcran bleu lors de l’impression au format PDF FoxIt dans Revit
Impossible de sélectionner l’imprimante HP dans RevitMettre à jour le pilote d’imprimanteProblème de traçage Revit avec HP Designjet
Les lignes s’impriment en dents de scieDésactiver le repérage de profondeurLes lignes diagonales apparaissent irrégulières dans les fichiers PDF et l’imprimante physique lors de l’impression à partir de Revit
La sortie est plus légère qu’à l’écranDésactiver le repérage de profondeurAffichez des impressions plus légères que prévu dans Revit
Impossible d’utiliser les paramètres de l’imprimante lors de l’exportation au format NWCVous pouvez ignorer l’avertissement« L’imprimante ne peut pas être utilisée avec les paramètres d’impression... » Erreur lors de l’exportation ou de la conversion d’un modèle de Revit vers Navisworks
Impression de lignes en demi-teinte en noirDécochez la case « Remplacer la demi-teinte par des lignes fines »Impression de lignes grises en demi-teinte en noir dans Revit
L’image de la famille n’est pas impriméeChanger le calque de dessin de l’imageL’image d’une famille Revit ne s’imprime pas correctement ou ne s’imprime pas du tout.

Produits :

Famille de produits Revit ;


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